iBCS module error between kernel 1.2.13, 1.3.80 & 2.0.0

iBCS module error between kernel 1.2.13, 1.3.80 & 2.0.0

Post by m.. » Tue, 07 Jan 1997 04:00:00



hi all,

i get an error with my 1.3.80 kernel, however, i noticed that with the
2.0.0 keernel that i no longer get anything under under the what colum
when i do a "w" command. are these 2 problems inter-related?

2.0.0 kernel problem:
users,  load average: 0.18, 0.28, 0.17

root     tty2                      2:02pm     9     28          -
root     tty1                      2:00pm    11                 -
root     ttyp0    :0.0             2:09pm                       -

1.3.80 kernel problem:
Error: The module was compiled on kernel version 1.2.13.
       This kernel is version 1.3.80. They don't match!
       Check that the module is usable with the current kernel,
       recompile the module and try again.
       Trying to load it anyway...
kfree_s undefined
create_tables undefined
current undefined

--
****************************

*from zx6rr running Linux  *
*Michael B. Williams       *
****************************

 
 
 

1. Slackware 3.0 / Kernel ver 1.3.18 / iBCS module ver 1.2.13

I have loaded Slackware 3.0 and are using the distribution iBCS
module. I get the following message on boot:

   Loading the iBCS module...
   Error: The module was compiled on kernel version 1.2.13.
          This kernel is version 1.3.18. They don't match!
          Check that the module is usable with the current kernel,
          recompile the module and try again.
          Trying to load it anyway...

Trying to run SVR4 modules does not work.

Can anybody tell me where to find a iBCS module for the Linux ver
1.3.18 kernel?

Where can I find the source for this to recompile?

Many thanks

John Ulyate

2. Sco OS5 / scohttp

3. kernel 1.3.80 gives the following error on boot up:

4. Connection Refused Message when trying to TELNET or FTP

5. iBCS module on 1.2.13 Linux

6. KDE 2.2 Is out

7. Quotas & 1.3.80 BUGS

8. xfs it's all or nothing ?

9. Kernel Change Summary 1.3.80

10. kernel 1.3.80, vfat support with lfns?

11. ps and kernel 1.3.80

12. Xosview seg fault & 1.3.80

13. shutting down kernels > 1.3.80