Keine Internet-Verbindung mit Linux

Keine Internet-Verbindung mit Linux

Post by Klaus-Dieter Zschumm » Wed, 07 Apr 1999 04:00:00



Hallo Leute,

ich ben?tige mal Hilfe zu o.g. Problem.
Wenn ich versuche mich ins Internet einzuw?hlen passiert folgendes:
das Modem w?hlt - der Server antwortet - in der Log wird "Connect 56000"
angezeigt - Statusfenster zeigt "Am Netz anmelden" - Log zeigt als Status
"Starte pppd..." und das wars auch schon. Das Modem schaltet sich dann von
selbst nach ca. 20s ab (eingestellt sind 60s). Nach 60s kommt dann die
Linux-Fehlermeldung, da? die vorgegebene Verbindungszeit abgelaufen ist.
Gleiches tritt bei T-Online und bei Mobilcom auf. Das Witz dabei ist, da? es
am Abend vorher mit beiden Verbindungen einwandfrei geklappt hat. Am
n?chsten Tag, ohne irgendwelche Ver?nderungen vorgenommen zu haben, gehts
nicht mehr.

Vielleicht hat schon mal jemand was ?hnliches erlebt oder hat eine Erkl?rung
dafr.
ber Hilfe w?re ich sehr dankbar.

Ich hoffe dies ist die richtige Newsgroup ich habs sicherheitshalber auch in
"comp.os.linux.networking" und "comp.os.linux.answer" gepostet.


Gr?e Klausi

 
 
 

1. Keine Internet-Verbindung mit Linux

Hallo Leute,

ich ben?tige mal Hilfe zu o.g. Problem.
Wenn ich versuche mich ins Internet einzuw?hlen passiert folgendes:
das Modem w?hlt - der Server antwortet - in der Log wird "Connect 56000"
angezeigt - Statusfenster zeigt "Am Netz anmelden" - Log zeigt als Status
"Starte pppd..." und das wars auch schon. Das Modem schaltet sich dann von
selbst nach ca. 20s ab (eingestellt sind 60s). Nach 60s kommt dann die
Linux-Fehlermeldung, da? die vorgegebene Verbindungszeit abgelaufen ist.
Gleiches tritt bei T-Online und bei Mobilcom auf. Das Witz dabei ist, da? es
am Abend vorher mit beiden Verbindungen einwandfrei geklappt hat. Am
n?chsten Tag, ohne irgendwelche Ver?nderungen vorgenommen zu haben, gehts
nicht mehr.

Vielleicht hat schon mal jemand was ?hnliches erlebt oder hat eine Erkl?rung
dafr.
ber Hilfe w?re ich sehr dankbar.

Ich hoffe dies ist die richtige Newsgroup ich habs sicherheitshalber auch in
"comp.os.linux.setup" und "comp.os.linux.answer" gepostet.


Gr?e Klausi

2. How can I emulate a Collection in a shell script ?

3. Ich m?chte eine Verbindung ins Internet Linux und einer TelesS0 16.3

4. hdc:no response

5. Netscape erkent Internet verbindung nicht

6. Install lan card in redhead 7.0~~~

7. Internet verbindung klapt nicht

8. Competitive upgrade! Linux Plus CD-ROM!

9. Internet Explorer unter Linux mit CrossOver Office 1.1

10. Hilfe bei der Internet einwahl mit Suse Linux 9.2

11. DOS-fdisk erkennt nach Linux-fdisk keine Festplatte mehr

12. Frontpage Drop-Down-Feld f├╝llen mit Select aus MySQL mit php ..

13. MIT s/w guru seeks offsite work - C++/Delphi/SQL/Sybase DBA/Unix/NT/CTI/Internet