S3 Trio64 UV+ & XF86

S3 Trio64 UV+ & XF86

Post by Luca G. Soav » Sat, 22 Feb 1997 04:00:00



Hi everyone,
does somebody knows [S3 Trio64 UV+] (~$40) with [86C767] chipset?

Running SuperProbe i get unknown chipset (after 1.5s), then a "Generic 8-bit
pseudo-color RAMDAC", while i got an integrated 24bits with 135Mhz on the
graphic board handbook (and 86C767 chipset). The graphic memory is anyway
true (1024).

So, i was planing to get ready a XF86_S3 server but, also on the
README.XF86_S3 this board (and chipset) doesn't figure out [:-()

Could you have any suggest?  I thank you all.

            Also replay To 'silab.dsi.unimi.it'

Luca G. Soave


 
 
 

1. S3 Trio64 uv+

I have a S3 Trio64 uv+ pci video card that Xwindows ABSOLUTELY seems to
hate.  First of all it does not detect the chip set so the best
resolution I can get is 640x480 at 16 colors which essentially sucks.  

        Can someone please help, is there an update to Xwin, or somesort of
patch that supports this damn video card.  Or does there exist some
other way to get around the problem.... with megs of video ram I should
be able to run 1024x768 at 65,000 colors.  I would settle for 256.

                        Any help would be appreciated...


2. SideWinder GamePad

3. "S3 Trio64 UV+" chipset

4. installing problem for the gcc3-3.0.1-3.i386.rpm

5. Q: S3 Trio64 UV+ problem

6. Third Party Apache Technical Support

7. "S3 Trio64 UV+"? chipset

8. diamond rio 300 not working under RH 7.3 & RH 8

9. Pb running XFree with S3-Trio64 UV+

10. Xf86: with a S3 trio64 v+ (s3 86c765) card: Anyone successful?

11. XF86 Setup help with S3 Trio64

12. XF86 settings for #9 GXE64 with S3 Trio64 and a DELL VS15 wanted

13. Funny vertical lines with S3 Trio64 and XF86 - HELP!