Error 0x10 booting from Linux boot disk

Error 0x10 booting from Linux boot disk

Post by coli » Thu, 05 Aug 1999 04:00:00



I installed Win2000 to my primary partition /hda1.
Then I installed Redhat 6.0 to hda5 and swap partition hda6.
I installed Lilo on the root drive.
I also created a boot disk.
Now I'm trying to boot up off the boot disk, and it keeps failing with
Error 0x10.
whahappened???

Thanks!  Colin

 
 
 

Error 0x10 booting from Linux boot disk

Post by Phillip Simps » Fri, 06 Aug 1999 04:00:00


Hi Colin,
        had the same problem last night when installing RH 5.2.

I made a new boot disk ( fresh floppy) and used the DOS command

Fdisk /mbr to clean up any strange LILO remants from my previous
attempt at installing.

For whatever reason ( ie I can't explain as I'm a newbie) this fixed
the error. I suspect the floppy disk may have been faulty, so its now
in the bin.

Cheers

Phillip


>I installed Win2000 to my primary partition /hda1.
>Then I installed Redhat 6.0 to hda5 and swap partition hda6.
>I installed Lilo on the root drive.
>I also created a boot disk.
>Now I'm trying to boot up off the boot disk, and it keeps failing with
>Error 0x10.
>whahappened???

>Thanks!  Colin


 
 
 

1. Error 0x10 from Linux boot disk

I'm trying to boot off my Linux boot disk, and I
get Error 0x10 at the boot: prompt.
Win2K is on hda1
and Linux root is hda5, swap hda6.
I can boot into Win2k fine from the harddrive,
but I want to get into Linux.
Anyone know what's wrong?
Thanks,

Colin Reinhardt

Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.

2. KSLD(Kernel Source Line Debugger), Have you ever uesd this?

3. Install boot disk error 0x10

4. I have RedHAT 4.1 on CD, why update my 4.0 ????

5. Error 0x10 occurred while booting from the installation disk

6. Geforce3 Ti 200 & RH 7.2

7. Error 0x10 when booting from BARE.I-rawritten disk

8. (no subject)

9. LILO gives error 0x10 with boot disk every time

10. boot error 0x10 (where can I find error code descriptions?)

11. Linux Newbie Q-LILO boot from FDD states "Error 0x10"-HELP!

12. error 0x10 at boot: in slackware

13. Boot Error 0x10