Redhat: Installation will not mount NEC CD

Redhat: Installation will not mount NEC CD

Post by Gunnar Asplun » Thu, 26 Nov 1998 04:00:00



Hello (again)!
Trying to install the Redhat 5.0 distribution, the installation hangs
when looking for the NEC CD, connected to a Soundblaster 16 SCSI-2. I am
using the boot
option:

Boot: expert

The CD is a NEC 3xi and the motherboard is a TMC VLB, 8Mb RAM (yes, it's
an old PC). I have tried to use SCSI CD Adaptec 152x with parameters:
0x340,11,7,1 with no luck. It seems like it can see the HOST adapter
but  i get the error message, something like:

Faild to mount /dev/scd0, illegal argument

INSTALL LOG:

.
.
.
* running: /bin/insmod /bin/insmod /tmp/aha152x.o aha152x=0x340, 11, 7,1

*/proc/scsi/scsi: Attatch devices:
 Host: SCSI0 Channel: 00 id: 02 Lun: 00
 Vendor: N C Mo
* SCSI devices are available
*uncompressing module for installation
*running: /bin/insmod /bin/insmod /tmp/isofs.o
*mounting scd0 on /tmp/rhimage as type iso9660
*creating directory /tmp/rhimage rc=0
*calling mount (/tmp/scd0, /tmp/rhimage, iso9660, -1058209791, (nil))

SYSTEM LOG:
.
.
.
aha152x: BIOS test: passed, detected 1 controllers
.
.
.
aha152x: trying software interupt, ok
SCSI0: Adaptec 152x SCSI driver; $Revision 1.18$
SCSI: 1 host
 Vendor: N C Model: C - 0 RV: 0 Rev 2 6
 Type CD-Rom ANSI SCSI revision: 02
Detected SCSI CD-ROM sr0 at SCSI0, channel 0, id 2 LUN 0
sr_photocd: ioctl error (SONY/PIONEER): 0x 28000000
Unable to identify CD-ROM format

Any clues??

/Gunnar

 
 
 

1. Installation won't mount CD NEC 3xi on SoundBlaster SCSI-2

Hello!

Trying to install the Redhat 5.0 distribution, the installation hangs
when looking for
the CD, connected to a Soundblaster 16 SCSI-2. I am using the boot
option:

Boot: mem=8M expert

The CD is a NEC 3xi and the motherboard is a TMC VLB, 8Mb RAM (yes, it's

an old PC). I have tried to use SCSI CD Adaptec 152x with parameters:
0x340,11,7,1 with no luck. It seems like it can see the HOST adapter but

i get the error message, something like:

Faild to mount /dev/scd0, illegal argument

I have tried to use the SCSI id for the CD as 0, 1, 2, tried to use it
as SCSI-1 and SCSI-2. Does anyone have a clue what to do so I can
install Linux??

Regards Gunnar Asplund

2. Regular Expression:- Stupid Question (probably)

3. RedHat 5.0 Installation Problem NEC CD-ROM?

4. PPP for 2.5

5. Can not mount NEC 260CDR CD-ROM

6. Problem with Oracle 7.3.3.3 on Solaris 2.6

7. Redhat 7.3 CD Installation - Disk 2 not recognized

8. Problem with Xremote

9. Redhat 5.0 not letting me mount CD ROM.

10. Infomagic CD installation, panasonic CD-rom mount error

11. NEC 2X IDE CD-ROM installation problems

12. NEC CD-ROM & installation trouble

13. NEC CD CDR271 mount problems