Help again with XFree86

Help again with XFree86

Post by David Ro » Sat, 20 Mar 1999 04:00:00



After a swift change to Caldera open linux I am again in the familiar
position of having to install the 3.3.3.1-1 update.
On running the install command I get something about failed dependencies
along with

pam >=0.59 is needed by XFree86 3.3.3.1......
xbanner is .....................
ld-linnux.so.2...............
libc.so.6...................
libcrypt.so.1..............
libdl.so.2..........................
libm.so.6.............

What did I do wrong?
Wrong directory? (it was run from /root)
Do I have to download these files?

Ta

David

 
 
 

1. XFree86 - HELP! (again)

After I type "xinit" I see the message "Couldn't open RGB_DB
'/usr/X386/lib/X11/rgb'". What's the problem? I have three files named
rgb.xxx, one if which is rgb.dir.

Things continue after I get this message. I get a window on the screen with a
shell prompt and an empty block cursor. No response to the mouse or keyboard,
except for <ctrl><alt><F1>.
--
*-*-*-*-*-*-*-*-*-*-*


"We calm and reassure. We embrace people with the message that we're
all in it together. That our leaders are infallible and that there is
nothing, absolutely nothing wrong." - Miles Drentell, _thirtysomething_

2. uugetty refuses to work or compile

3. Building Glibc 2.1.2 again, again and again

4. Scheme interpreter for Linux

5. Splitting c.o.l Again, and Again, and AGAIN!!!

6. COLA FAQ 2 of 7 06-Sep-2002

7. Again, again, and again

8. How to block fragmented UDP packets

9. LinuxMall spams again and again and again...

10. HELP!! NO OS Again and again.....

11. mouse problems in Xfree86 3.1.2 (again)

12. again -> Headlands Tech chipset on Packard Bell '486 and XFree86?

13. XFree86 Question... again!