Adaptec 2940 setup - where?

Adaptec 2940 setup - where?

Post by JPF » Tue, 20 Jun 1995 04:00:00



Howdy, I saw some post two weeks or so ago about where to find files for
setting up an AHA 2940 SCSI card.  Could someone reply here or email me as to
where I can find such stuff?  I have been searching, but the only site I found
was in Denmark in German!!  

Thanks in advance,

Jim

 
 
 

Adaptec 2940 setup - where?

Post by Nick Kralevi » Tue, 20 Jun 1995 04:00:00



>Howdy, I saw some post two weeks or so ago about where to find files for
>setting up an AHA 2940 SCSI card.  Could someone reply here or email me as to

ftp://remus.nrl.navy.mil/pub/Linux

Take care,
-- Nick Kralevich

--
LINUX, the FREE           | University of California at  | Nick Kralevich

future available via anon | Electrical Engineering and   | berkeley.edu
FTP. Ask me about it.     | Computer Science.            | finger for PGP

 
 
 

Adaptec 2940 setup - where?

Post by Bill Gouloune » Fri, 23 Jun 1995 04:00:00



>Howdy, I saw some post two weeks or so ago about where to find files for
>setting up an AHA 2940 SCSI card.  Could someone reply here or email me as to
>where I can find such stuff?  I have been searching, but the only site I found
>was in Denmark in German!!  

I got the files from ftp.gtlug.org in the /pub/linux/adaptec directory.
I was able to get it working too much grief. To build a new kernel, you
need the patch kit and the kernel that goes with the patch kit.  After
patching, I built a new kernel by selecting PCI support and AHA 2940 support.

Bill

 
 
 

1. Adaptec 2940 - Setup help using Slackware and/or RedHAt

I am currently trying to setup a Zenith Z-server LT P60e using LINUX.  It
has built in SCSI controller that uses the Adaptec 7700 chipset (aka 2940).
 I have one partition on the hard drive, and it is defined as a linux
partition.  I originally tried to install RedHat using the custom image for
the 2940.  I could get everthing tho load, but after loading the ramdisks,
it asked for the bootdisk again.  When I inserted the original disk with
the 2940 image it said it is unable to mount a umsdos file system or
something similiar) and I am stuck.

I then checked a copy of LINUX Unleashed 2nd Edition out of the local
library.  I used the Slackware disk in the boot to create boot and ramdisk
images to load Linux.  I got the machine to load LINUX using the slackware
from the book.  

The problem I'm having now is creating the LILO disk and making the
harddrive bootable. I tried to use the one created by setup, and I tried to
figure out a way to create custom kernels in the setup, but I was
unsuccessful at both things.  I must use the original boot image disk top
get the system started.  I don't think things are exactly kosher after I
get it up, but I can move aroung and look at my directories on the
harddrive or cdrom.  

Any help at configuring the LILO and seting up custom kernels is greatly
appreciated.

Thanks,
Bob J.

2. X on linux

3. Adaptec 2940 setup

4. Reading is much more interesting than TV (1303/1708)

5. Adaptec 2940 Setup???

6. User/PW prompt for PPP?

7. Upgrading Adaptec 2940 to 2940 UW on RedHat 5.1

8. What a nice mourning.

9. x86 setup problem.. Adaptec 2940 PCI

10. Cannot setup Linux with Adaptec 2940

11. Help on setup with Adaptec AHA-2940 SCSI Controller

12. Does Adaptec 2940 driver work with Adaptec 3940 too ?

13. Adaptec 2940 & Adaptec 1505 ???