Help with sound configuration

Help with sound configuration

Post by Lars Hagstro » Fri, 03 Jul 1998 04:00:00



Hi,

My configuration woes have now moved on from configuring the mouse to
configuring the sound card.
I think my soundcard is called ATC-6631 (this I read on the actual board),
I'm not sure as I bought the computer secondhand. On startup a PnP card is
detected "OPL3-SA3 Sound Board".
I haven't been able to find my card in the Hardware-HOWTO.
Does anyone know what I should do?
I'm using redhat 5.0.

//Lars

 
 
 

Help with sound configuration

Post by Peter Polma » Fri, 03 Jul 1998 04:00:00


What happens when you run sndconfig??
If it can't pick up the card try downloading the latest version of OSS/Linux
from 4front-tech.com. It may end up costing you $20.00 but you can eval it
first.


> Hi,

> My configuration woes have now moved on from configuring the mouse to
> configuring the sound card.
> I think my soundcard is called ATC-6631 (this I read on the actual board),
> I'm not sure as I bought the computer secondhand. On startup a PnP card is
> detected "OPL3-SA3 Sound Board".
> I haven't been able to find my card in the Hardware-HOWTO.
> Does anyone know what I should do?
> I'm using redhat 5.0.

> //Lars


 
 
 

Help with sound configuration

Post by Lars Hagstr? » Sat, 04 Jul 1998 04:00:00


When I run sndconfig it segfaults.... I've now found out that the soundcard
in fact is a HArmony 3DS719 from A-TREND.
I'll chech out the OSS/Linux...

thanx
    //Lars

Quote:>What happens when you run sndconfig??
>If it can't pick up the card try downloading the latest version of
OSS/Linux
>from 4front-tech.com. It may end up costing you $20.00 but you can eval it

first.
 
 
 

1. Help with sound configuration

Hi all,

I have spent way too many hours trying to get my isa soundblaster awe64
working in FreeBSD 4.1.1.  I have never had any problems getting my
sound card to work in Windows or Linux.  I have read all the docs I can
find on recompiling the kernel and getting sound to work.  I have tried
countless combinations of

device pcm
device sbc

or

device pcm0 at ...
device sbc0 at ...

and nothing seems to work.  When I check dmesg's output, there is
nothing there about the pcm driver or anything related to sound.  I
copied the GENERIC file in /sys/conf/i386 to a new file to modify it,
then did the usual make buildkernel KERNEL=DELL and then make
installkernel KERNEL=DELL.  I know that my new kernel is the one loading
after reboot based on the output of uname -a.

Can anyone tell me why the pcm module is not loading for me and probing
for a soundcard?  When I examine the files in /modules, there are none
related to sound (i.e. pcm or sbc or any of the other drivers).

I would greatly appreciate any help you can give me.  Thanks in advance!

Andy Goldstein

2. Help CD-RW HP-8100

3. Please help with sound configuration

4. How to get rid of scrolling?

5. Need help with sound configuration ( Alsa cs461x )

6. Solaris TCP stack adjustments - repost

7. Need Help [not newbie though] with Sound Module Configuration

8. Bad data in /etc/utmp

9. Please help me with my sound configuration problem

10. KDE/Sound Configuration? Help

11. Opti (MAD16) sound card configuration help request

12. i810/adi1881 sound configuration-help reqd

13. Help needed with joystick and sound configuration