No power off on shutdown

No power off on shutdown

Post by Andreas Klee » Sun, 31 Dec 1899 09:00:00



Hi,
I've got a problem with the new Suse distribution 7.0
After recompiling kernel with APM support, the system would not turn
power off on shutdown, even runlevel 0 will reached.
There's just the message: failed services in runlevel 0

I'm using a AOpen AX59PRO Board with BIOS version R1.10 and an AMD K6-2
300 MHz

Could someone help me, please

Andreas

 
 
 

No power off on shutdown

Post by Daniel Samso » Sun, 31 Dec 1899 09:00:00


Hi Ms. Kleer,
I had the same problem with this board (AX59pro with K6-2 350) and RH6.2.
It's the BIOS of the board the problem. Just upgrade the BIOS to the lattest
version (2.35 I think) and everything will be fine.
Regards.
--

Daniel Samson



Quote:> Hi,
> I've got a problem with the new Suse distribution 7.0
> After recompiling kernel with APM support, the system would not turn
> power off on shutdown, even runlevel 0 will reached.
> There's just the message: failed services in runlevel 0

> I'm using a AOpen AX59PRO Board with BIOS version R1.10 and an AMD K6-2
> 300 MHz

> Could someone help me, please

> Andreas


 
 
 

No power off on shutdown

Post by Daniel Samso » Sun, 31 Dec 1899 09:00:00


Andreas is a male name.
sorry for the mistake Mr. Kleer.

--

Daniel Samson



> Hi Ms. Kleer,
> I had the same problem with this board (AX59pro with K6-2 350) and RH6.2.
> It's the BIOS of the board the problem. Just upgrade the BIOS to the
lattest
> version (2.35 I think) and everything will be fine.
> Regards.
> --

> Daniel Samson



> > Hi,
> > I've got a problem with the new Suse distribution 7.0
> > After recompiling kernel with APM support, the system would not turn
> > power off on shutdown, even runlevel 0 will reached.
> > There's just the message: failed services in runlevel 0

> > I'm using a AOpen AX59PRO Board with BIOS version R1.10 and an AMD K6-2
> > 300 MHz

> > Could someone help me, please

> > Andreas

 
 
 

1. RH 7.2 Power Management, power-off on shutdown?

Hi,

I  am using  an SMP  machine  (Tyan 1836  dual uprocessors).  Previous
versions of  RH allowed me  to power-off the machine  during shutdown,
but  I  am  not  able  to  shutoff the  power  using  RH  7.2.   Tried
recompiling the kernel,  etc.  Has anyone gotten power-off  to work on
an SMP?  I would love some suggestions.

Thanks,

marc

--

2. initial partition sizes

3. v2.4.1-v2.4.3pre2 doesnt power off by halt or shutdown -h

4. Kernel messages - adjusted rtq_reallyold to ...

5. Auto power off on shutdown?

6. Setting up a WEB server....help!?

7. How can I use power off on shutdown with my DFI K6-XV3+ - mainboard?

8. WTB: Unix/Linix

9. Shutdown won't Power-off using SuSE-6.1

10. No power off at shutdown

11. power off after shutdown command

12. Can power-off call shutdown ?

13. Power off on shutdown