es1868 under mandrake-red-hat 5.3 and 6.0

es1868 under mandrake-red-hat 5.3 and 6.0

Post by benoit Rollan » Fri, 09 Jul 1999 04:00:00



could anyone help me to use  the es1868 sound card under red hat 6.0 ?

I personally managed to configure it under red hat(Mandrake) 5.3 by
starting the sound configuration tool displayed when running setup. The
configuration failed according to the program, but worked in fact.
Since i have red hat(Mandrake) 6.0 i can't use my card any more: the
first time i run the setup/sound prog, the program fail, but, like with
red hat 5.3 i can use the sound under kde with any sound device. The
problem is that when i reboot the computer the system claim that there
is a I/O conflict ! and the setup/sound configuration sound is not of
any help either,
If you've finally found the solution, I would be pleased if you could
tell me how to do.


 
 
 

es1868 under mandrake-red-hat 5.3 and 6.0

Post by Peter Caffi » Fri, 09 Jul 1999 04:00:00



> could anyone help me to use  the es1868 sound card under red hat 6.0 ?
[...]
> problem is that when i reboot the computer the system claim that there
> is a I/O conflict ! and the setup/sound configuration sound is not of
> any help either,

There are a few pages out there that deal with the ESS range (including
the ESS1868), though they're not Redhat-specific.

http://www.searchlinux.com/CATEGORY/HARDWARE/SOUND_CARDS/ENSONIQ/inde...
http://www.netspace.net.au/~bmiller/linux/ess1868.html
http://www.yk.rim.or.jp/~masa386/linux/Documentation/sound/ESS1868
http://it.net.au/~pc/comp/linux/ess1868.html

Best of luck.

--:     _           _    _ _
 _oo__ |_|_ |__  _ |  _ |_|_o _  peter at ptcc dot it dot net dot au |
//`'\_ | (/_|(/_|  |_(_|| | || |                http://it.net.au/~pc |
/                            PO Box 869, Hillarys WA 6923, AUSTRALIA |