Slackware Setup Info

Slackware Setup Info

Post by Demon Flas » Fri, 26 Sep 1997 04:00:00



I have just installed Slackware v2.0.27 and am having a few difficulties
getting the web software running correctly.

Firstly, when i boot the computer and load the web software, NCSA web
server I think, it complains that it cant bind to port 80 because
something else is already using it, secondly I cant connect to the web
software using its servername that I set in httpd.conf.

Then I cant seem to get e-mail setup correctly for use in Netscape.  I
can read my mail using Netscape but when I type a message and send it to
my server, it never gets there.

Finally, I cant setup a newserver.

But apart from the above problems the system works smoothly, if anyone
can help with any of the problems above, can you please e-mail me with

James McAteer, England.

 
 
 

Slackware Setup Info

Post by Demon Flas » Fri, 26 Sep 1997 04:00:00


I have just installed Slackware v2.0.27 and am having a few difficulties
getting the web software running correctly.

Firstly, when i boot the computer and load the web software, NCSA web
server I think, it complains that it cant bind to port 80 because
something else is already using it, secondly I cant connect to the web
software using its servername that I set in httpd.conf.

Then I cant seem to get e-mail setup correctly for use in Netscape.  I
can read my mail using Netscape but when I type a message and send it to
my server, it never gets there.

Finally, I cant setup a newserver.

But apart from the above problems the system works smoothly, if anyone
can help with any of the problems above, can you please e-mail me with

James McAteer, England.

 
 
 

1. Slackware Setup Info

I have just installed Slackware v2.0.27 and am having a few difficulties
getting the web software running correctly.

Firstly, when i boot the computer and load the web software, NCSA web
server I think, it complains that it cant bind to port 80 because
something else is already using it, secondly I cant connect to the web
software using its servername that I set in httpd.conf.

Then I cant seem to get e-mail setup correctly for use in Netscape.  I
can read my mail using Netscape but when I type a message and send it to
my server, it never gets there.

Finally, I cant setup a newserver.

But apart from the above problems the system works smoothly, if anyone
can help with any of the problems above, can you please e-mail me with

James McAteer, England.

2. TIN Newsreader - slow connection, any advice?

3. :WANTED: Info on how to setup dialin on Slackware

4. ***Why can't dial out on my PPP server?

5. Linux Gains

6. Solaris 9, bash SFW top Terminal Problem

7. Upgrading from Slackware to Redhat & General Slackware info

8. I need INFO on server setups/system setups for WEB HOSTING

9. Q:slackware setup not recognize my second dos partion on setup,help!

10. Help: more info on my startx problem with the Slackware version

11. INFO: Slackware doesn't recognize linux native partition