Linux FT & Goldstar 540 CDROM

Linux FT & Goldstar 540 CDROM

Post by Mark Fazakerle » Tue, 14 May 1996 04:00:00



I am currently trying to install Linux FT from a goldstar 540B CDROM
and  am running out of wall space to bang my head against. Tried it as
a ATAPI , and several other drivers. Anyone out there own a
goldstar CDROM ? or a large axe ?

Any suggestions ?

Mark Fazakerley, Technical Manager - Mike Fraser Ltd

 
 
 

Linux FT & Goldstar 540 CDROM

Post by Dr. William T. Curtis, D. » Wed, 15 May 1996 04:00:00


On Mon, 13 May 1996 20:01:43 GMT, Mark Fazakerley


>I am currently trying to install Linux FT from a goldstar 540B CDROM
>and  am running out of wall space to bang my head against. Tried it as
>a ATAPI , and several other drivers. Anyone out there own a
>goldstar CDROM ? or a large axe ?

>Any suggestions ?

>Mark Fazakerley, Technical Manager - Mike Fraser Ltd

I'm having the same problem with a 542b Goldstar.  Any help out there?

Dr. C


 
 
 

Linux FT & Goldstar 540 CDROM

Post by The Ja » Wed, 15 May 1996 04:00:00




>On Mon, 13 May 1996 20:01:43 GMT, Mark Fazakerley

>>I am currently trying to install Linux FT from a goldstar 540B CDROM
>>and  am running out of wall space to bang my head against. Tried it as
>>a ATAPI , and several other drivers. Anyone out there own a
>>goldstar CDROM ? or a large axe ?

>>Any suggestions ?

>>Mark Fazakerley, Technical Manager - Mike Fraser Ltd

>I'm having the same problem with a 542b Goldstar.  Any help out there?

>Dr. C


Well I can say this.....I just bought a Goldstar 8x.  It said 'Linux
Compatible' right on the box and I have not had a problem at all.
Works great.  Goldstar is also making players for Creative Labs now
and I have not had a problem with those either.  Now Mitsumi.....thats
a different story.

j.p.

 
 
 

Linux FT & Goldstar 540 CDROM

Post by HUGO FILIPE DE LACERDA CASTELO BRANCO(le » Tue, 21 May 1996 04:00:00



Quote:> I am currently trying to install Linux FT from a goldstar 540B CDROM
> and  am running out of wall space to bang my head against. Tried it as
> a ATAPI , and several other drivers. Anyone out there own a
> goldstar CDROM ? or a large axe ?
> Any suggestions ?
> Mark Fazakerley, Technical Manager - Mike Fraser Ltd

I have a GoldStar 560B and installed Linux with no problems using the ATAPI
driver for the CD-ROM install..

Regards,
--
Hugo Castelo Branco



 
 
 

Linux FT & Goldstar 540 CDROM

Post by Darrel Hankers » Wed, 22 May 1996 04:00:00



   > I am currently trying to install Linux FT from a goldstar 540B CDROM
   > and  am running out of wall space to bang my head against. Tried it as
   > a ATAPI , and several other drivers. Anyone out there own a
   > goldstar CDROM ? or a large axe ?

   I have a GoldStar 560B and installed Linux with no problems using the ATAPI
   driver for the CD-ROM install..

The 540 is known to trigger "buffer botch" in 1.2 kernels.  The typical
symptoms are incomplete directory listings (and the buffer botch msg).
It is unclear from the orig note if this explains the trouble.

This problem is known to be fixed in 1.3 kernels.

--

 
 
 

1. Linux-FT rev1.1 and Goldstar 540 ide install

/title News: comp.os.linux.setup

I can't  install Linux-FT rev1.1 (kernel 1.2.13) from my CD-Rom drive
installed  as slave on 1st IDE.

What I did :

1- boot from boot floppy
( I try this floppy on a PC with sbpcd CDrom and it 's OK,
 at least until the install menu)

2- the drive is recognized by the boot process ; a specific displayed line
 shows :

hdb GCD-R540, ATAPI, CDRom drive

3- continuing by

CRAMDISK: decompressing image

 and finally,

Where is the ft runtime CDROM : (list...) ?

4- I choose : 9 (= hdb)

5- the process tries to reach the CDROM (light on/off )
and sends various messages :
.....
hdb : status error status=0x59
....                 error=0x60
.....
reset
.....
VFS diskchange detected on dev3/64 (I didn't change anything)
.....
First datazone 18 Root inode number 36864
ISO9660 extension RRip....

hdb: cdrom_read_from_buffer:buffer botch(75)
end_requests: I/O error, dev0340,sector 75

/dev/hdb : no ft CDROM

6- the init process stopped there

Please, has somebody any idea ?

(I read the hardware-Howto and I can't stated if is supported this
CDRom : GOLDSTAR, GCD-R540 used as slave on first IDE or not ? )

Many thanks

2. X Sockets won't go away. Even after the reboot.

3. Goldstar 540 4X CDROM (Reveal 4x CDROm)

4. My New Toy!

5. PnP Linux Yggdrasil & Goldstar 540 CD?

6. pg: cannot reopen stdout

7. NE4200

8. Problems with Goldstar 540 CDROM

9. Installation Problems with Slackware 2.2.0 & Goldstar gcd-540 cd-rom

10. GoldStar 540 CD-Rom Setup Problems

11. Goldstar 540 CD won't work with SlakWare!!!!

12. Linux & IDE > 540 MB