Creative Sound Blaster 16 - SuSe Installation

Creative Sound Blaster 16 - SuSe Installation

Post by Rone » Mon, 21 Jun 1999 04:00:00



Does anyone can help with installing Creative SB16 on SuSe Linux.
I didn't find anything about it during installation.
 
 
 

Creative Sound Blaster 16 - SuSe Installation

Post by dnul » Tue, 22 Jun 1999 04:00:00


Ronen:
I just configured SB16 using the OSS package.  I had to use YaST to install
the package, and I used make xconfig to install OSS sound support for the
SB16.  (Of course I had to recompile the kernel).  When you load OSS from
YaST, it puts the install files in the tmp directory.  There you will find a
readme that explains step by step what to do.  Considering how convoluted
Linux can be, the OSS install was fairly simple.

Be warned about make xconfig though.  It doesn't automatically load the last
setup as does make config and make menuconfig (I don't know about the last
two loading the config, but I know xconfig doesn't).  As a result, when you
run xconfig, expect all your settings to be whacked.  Once you properly set
all your kernel options choose the save config option and put a copy in your
home directory or some other safe place.  Perhaps you know this already, but
if not you may go into to change a couple of options and find a whole host
of problems after you compile.  Be sure you make a copy of your vmlinuz file
(such as vmlinuz.old) and re-setup lilo.  This way you can back out if the
compile doesn't work.  If your unfamiliar with the process, drop me an email
and I'll help you through it.  Also, there are a bunch of postings on the
subject in this newsgroup - accessible via dejanews.

Good luck

-dnult


>Does anyone can help with installing Creative SB16 on SuSe Linux.
>I didn't find anything about it during installation.