Sound makes machine lock up hard

Sound makes machine lock up hard

Post by dave » Sat, 24 Oct 1998 04:00:00



I just recently tried to get sound working on my (originally) RH5.0 system by
using the OSS drivers.  I got them to auto-detect my card (cheapo OPTI-931),
and everything seemed fine.  But when I try to play anything high bandwidth -

No message gets logged or anything.  I can't telnet in from another machine
to reboot it, I have to go for the BRS.

Is it a hardware problem, or some kind of configuration thing?

- dave f.

 
 
 

Sound makes machine lock up hard

Post by Scott Copli » Mon, 02 Nov 1998 04:00:00


I have also had this difficulty on my RH5.1 system with an Soundblaster AWE 64.
The card will play CD's fine.  And it will play some short audio clips.
However,
when I try playing something larger like an MP3, the system completely locks at
about 5-10 seconds into the sound.

-Scott Coplin


> I just recently tried to get sound working on my (originally) RH5.0 system by
> using the OSS drivers.  I got them to auto-detect my card (cheapo OPTI-931),
> and everything seemed fine.  But when I try to play anything high bandwidth -

> No message gets logged or anything.  I can't telnet in from another machine
> to reboot it, I have to go for the BRS.

> Is it a hardware problem, or some kind of configuration thing?

> - dave f.


 
 
 

1. ppp hard lock ups

I'm having problems with ppp regularly locking up on me.  I seems to happen
about once a week, more or less.  Essentially, ppp gets locked into a state
where "kill -HUP" won't kill it; I have to use "kill -9" on the process.  I
also have to do a "route delete default" before restarting ppp.  Looking at
/var/log/ppp.log, I see an entry like this:

Aug 25 12:38:03 septictank ppp[4729]: tun0: Warning:
        ff02::%tun0/32: Change route failed: errno: Undefined error: 0

(note that is all on one line)

I tried to do a little newsgroup/mailing list archive searching, and found a
few folks who had similar problems, but never found any answer.

Has anyone else seen this before?  Any ideas?

Here is the contents of my /etc/ppp/ppp.conf file.  I invoke ppp with the
command "ppp -nat -auto pmdemand"

default:
 set log Phase Chat LCP IPCP CCP tun command
 set device /dev/cua00
 set speed 115200
 set dial "ABORT BUSY ABORT NO\\sCARRIER
        TIMEOUT 5 \"\" AT OK-AT-OK ATZ OK \\dATDT\\T TIMEOUT 40 CONNECT"

(note the last two lines here are actually part of one line in the
 actual file)

pmdemand:
 set phone 3897000
 set login "ABORT NO\\sCARRIER TIMEOUT 5 ogin:--ogin: <login> word: <password>"
 set timeout 480
 set ifaddr 10.0.0.1/0 10.0.0.2/0 255.255.255.0 0.0.0.0
 add default HISADDR
 enable dns

Any thoughts or ideas would be appreciated!

Thanks,
Matt

--

The given email address is invalid.  Replace the string
"bogus" with "net" to obtain my correct email address.
Down with spam!

2. What about KDE 3.0 alpha ?

3. Lock ups with SCO and Caps lock

4. New to this!

5. ide-scsi bug hard locks machine

6. Looking for egcs1.1.1 / gcc 2.91.60

7. Why is my sound card locking up my machine?

8. SHARED directories in NFS

9. Sound Card Locks Up Machine

10. Sound card locks my machine

11. Shape Ups,Men's Shape Ups,Men's Skechers Shape Ups - new styles!

12. Lock term under X locks machine...

13. How to lock the bad sectors on the hard disk without reformatting the hard disk !!??