acpi won't power off 'puter

acpi won't power off 'puter

Post by Arthur J. Yarwoo » Sun, 31 Dec 1899 09:00:00



Small annoying little problem. Just got kernel 2.4.0-test9 up and
running. Started using the acpi stuff instead of the apm stuff. Grabbed
the deamons and pmtools as it said in Documentation/pm.txt. However my
computer won't power off now, when you shut it down?

Any ideas?

Arthur.

 
 
 

acpi won't power off 'puter

Post by arg » Wed, 06 Dec 2000 02:52:05




> Small annoying little problem. Just got kernel 2.4.0-test9 up and
> running. Started using the acpi stuff instead of the apm stuff. Grabbed
> the deamons and pmtools as it said in Documentation/pm.txt. However my
> computer won't power off now, when you shut it down?

> Any ideas?

> Arthur.

maybe shutdown -h ???

 
 
 

acpi won't power off 'puter

Post by Allan Wes » Sun, 31 Dec 1899 09:00:00




Quote:> Small annoying little problem. Just got kernel 2.4.0-test9 up and
> running. Started using the acpi stuff instead of the apm stuff. Grabbed
> the deamons and pmtools as it said in Documentation/pm.txt. However my
> computer won't power off now, when you shut it down?

> Any ideas?

> Arthur.

I still have to make APM Calls to shutdown on my Abit BE6r2v2
 
 
 

acpi won't power off 'puter

Post by Phil Reynol » Sun, 31 Dec 1899 09:00:00






>> Small annoying little problem. Just got kernel 2.4.0-test9 up and
>> running. Started using the acpi stuff instead of the apm stuff. Grabbed
>> the deamons and pmtools as it said in Documentation/pm.txt. However my
>> computer won't power off now, when you shut it down?

>> Any ideas?

>> Arthur.

> I still have to make APM Calls to shutdown on my Abit BE6r2v2

I too have a BEE6 and cannot get linux-2.4.0-test10 to shut it down (or
indeed any 2.3.99/2.4.0-test kernel).

--
Phil Reynolds

|L_ \  / Web: http://www.hedgford.demon.co.uk/phil/
(_)- \/  Waltham 67, Emley Moor 69, Droitwich 79, Windows 95

 
 
 

1. ACPI power-off doesn't work on Asus CUV4X (VIA Apollo 133)

Hi, dear all

As i recompiled 2.4.2-ac20 with ACPI support
the system cannot switch itself off.
With APM it work without any problem.

I get a message "Couldn't switch to S5" if
try to call reboot(2).
At load it shows that the mode is supported.

Alex Riesen

P.S.
Motheboard Asus CUV4X

/proc/cpuinfo:
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 8
model name      : Pentium III (Coppermine)
stepping        : 3
cpu MHz         : 701.605
cache size      : 256 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 3
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse
bogomips        : 1399.19

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in

More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

2. Virtual IP addressing

3. Shutdown won't Power-off using SuSE-6.1

4. Redhat Linux 2.1 -> 3.03??

5. RS/6000 590 and 59H won't boot after power off

6. CANNOT STAT BAD ADDRESS

7. Solaris 10 Won't Boot After a halt, power off

8. Something wrong with linux :-(

9. Shutdown won't Power-off using SuSE-6.1

10. monitor won't power off after screensaver timeout?

11. APM power off won't work in 2.4.8

12. what powers off, in 'init 5'?