Installing from Matashi/Panasonic CD-ROM CR-574 plugged into Sound Blaster 32

Installing from Matashi/Panasonic CD-ROM CR-574 plugged into Sound Blaster 32

Post by Mark Potte » Fri, 29 Sep 1995 04:00:00



Good afternoon,
I am having problems installing Slackware 2.3 (kernel 1.2.8)
from CD-ROM.  I am using a Matshita/Panasonic CR-574 quad speed
cdrom which is plugged into a SoundBlaster 32 card (the
crippled version of the AWE 32).

I tried using the sbpdc boot disk and the atapi disk but have
not had any success with being able to access the cdrom.

Under DOS,
My audio card settings are A220 I5 D1 H5 P330 E620 T6
My cdrom settings are P170 I15 and used the CR_ATAPI.SYS driver
while in DOS.

Both work fine under DOS and Windows 95 but I'm stumped as to
how to get them (I'll be happy to get just the cdrom working)
to be recognized in Linux.

Thank you in advance for any suggestions you might have.

Best regards,

 
 
 

1. Matshita CD-ROM CR-574

I have just installed Slackware 3.0. I had to use a bootdisk off the net
to install it. However, now that it is installed, it nolonger sees my
cdrom. I have a "Matshita CD-ROM CR-574". If you can help me or have
had(or are stilling having) problems. PLease email me at

Thank you.

2. Changing resolutions

3. Linux driver for Sound Blaster Panasonic CR-562-x 5.00 CD-ROM

4. limiting telnet and ftp access

5. apache upgrade/install

6. panasonic cr-574 cdrom (problem?)

7. Open Source trademark - Oxymoron?

8. Linux Universe won't recognize my CR-574-B Matsushita CD-ROM

9. HELP with CD Matshita CR-574

10. Help with IDE CHINON CD-ROM and Sound Blaster 32

11. Does a Panasonic CR-563-B CD-ROM drive act like a CR-562?

12. Panasonic CR-rom w/ Sound Blaster