RH4: installation fails at LILO portion

RH4: installation fails at LILO portion

Post by Brian Hone » Thu, 07 Nov 1996 04:00:00



I am attempting to install RH 4.0. I have the RH 4.0 source files on an
MS-DOS partition.

Installation runs fine until install of LILO comes up. I have attempted
to install LILO to MBR, to the beginning of the root partition, and to
a floppy, all with the same results:  it simply freezes, and gives
error message "error in etc/lilo.conf" or something like that.

Any ideas on this?

Thanks,

Brian
--
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

Geographic Information Systems Planner             (glorified map maker)
check it out --> --> --> --> --> --> http://www.veryComputer.com/*.com

 
 
 

RH4: installation fails at LILO portion

Post by Perry Gri » Tue, 12 Nov 1996 04:00:00


|> I am attempting to install RH 4.0. I have the RH 4.0 source files on an
|> MS-DOS partition.
|>
|> Installation runs fine until install of LILO comes up. I have attempted
|> to install LILO to MBR, to the beginning of the root partition, and to
|> a floppy, all with the same results:  it simply freezes, and gives
|> error message "error in etc/lilo.conf" or something like that.
|>
|> Any ideas on this?
|> Thanks,
|> Brian
|> --
|> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

|> Geographic Information Systems Planner             (glorified map maker)
|> check it out --> --> --> --> --> --> http://www.veryComputer.com/*.com

There is probably an error in your /etc/lilo.conf file.
Make a rescue floppy from your CD rescue image.  Boot up
from  the floppy(ies), following directions.  Mount your
hard drive linux partition.  And take a look at your file,
which is probably now called /mnt/etc/lilo.conf.
--

Perry Grieb


 
 
 

1. Installation doesn't see unused portion of new HD

I posted this to the freebsd-questions listserv group.  I thought I'd
post it here for good coverage:

Some more information about my little puzzle... see inserts below.

My motherboard does not have an Ultra IDE controller, only an Enhanced
PCE IDE controller.  I had been using this controller with a Western
Digital EIDE drive with FreeBSD installed... no problems (except that
the hard disk had some unrepairable errors in the FreeBSD slice).  For
what it's worth, I have 64 mbytes of RAM and the motherboard has the
Intel 82430TX chip set.

I looked a little more closely when the drive was probed, and this is
what FreeBSD saw:

1888 mbytes
4092 cylinders
15 heads
63 sectors

- Show quoted text -

Thanks (again)!

- Larry Floyd

2. Netwinder

3. redhat installation/lilo fail

4. Know the changes in the terminal

5. LILO installation failed

6. what is c and b in crwxrwxrwx and brwxrwxrwx

7. RH 5.1 installation won't find hard drives, fails installing LILO

8. video and mouse settings

9. LILO with Adaptec 1542CF and SCSI HD -- fails installation

10. RH4.0 -> RH4.1

11. PROGRESS REPORT: Re: Minor probs. after upgrade RH4.1 -> RH4.2

12. Minor probs. after upgrade RH4.1 -> RH4.2

13. Mysterious Reboot When upgrading RH4.0 to RH4.1