HELP :( Can anyone please help me, unable to install/boot Linux

HELP :( Can anyone please help me, unable to install/boot Linux

Post by Neil Peter Andre » Wed, 22 Oct 1997 04:00:00



Can anyone please help me Im trying to load linux
onto my PC and having some problems.

LILO is not booting the system. all I get is "LI"
on the screen an then the screen and keyboard
go dead!

Im able to load the software into the linux
partition as described in the "read hat Linux user
guide" and placed the root linux partition in the
first 512Mb of the hard disk as described on page 36.

If I boot from the installation floppy in rescue
mode can or how do I mount the linux hard disk
partition??

I would be most grateful for any ideas that you
may have on fixing this problem.

Many thanks.

Neil.

---------------------------------------------------
System Information ......

cpu             : Intel Pentium
cpu_speed       : P 75Mhz
ram             : 40Mb
hard_drives     : 2 IDE disks
                  1st 850 MB Win 95 Boot (master)
                  2nd 3.2 Gb (Slave)

 Partitioned 2nd disc into :-

 Dev Boot Begin Start End Blocks   id System

 hdbt1 *   1      1   109  439456 83 Linux Native      
 hdbt2    110   110   781 2709504  5 Extended
 hdbt5    110   110   134  100768 82 Linux Swap
 hdbt6    135   135   395 1052320  6 DOS 16-bit >=32M
 hdbt7    396   396   656 1052320  6 DOS 16-bit >=32M
 hdbt8    657   657   781  503968  6 DOS 16-bit >=32M

 (Basically trying to install a 430 Mb linux root and
 100Mb linux swap on the second 3.2Gb hard drive)  

cd_type       : IDE
video_make    : Trident 94xx CXi
video_chipset : INTEL
video_ram     : 4 Mb

 
 
 

HELP :( Can anyone please help me, unable to install/boot Linux

Post by Neil Peter Andre » Wed, 22 Oct 1997 04:00:00


Can anyone please help me Im trying to load linux
onto my PC and having some problems.

LILO is not booting the system. all I get is "LI"
on the screen an then the screen and keyboard
go dead!

Im able to load the software into the linux
partition as described in the "read hat Linux user
guide" and placed the root linux partition in the
first 512Mb of the hard disk as described on page 36.

If I boot from the installation floppy in rescue
mode can or how do I mount the linux hard disk
partition??

I would be most grateful for any ideas that you
may have on fixing this problem.

Many thanks.

Neil.

---------------------------------------------------
System Information ......

cpu             : Intel Pentium
cpu_speed       : P 75Mhz
ram             : 40Mb
hard_drives     : 2 IDE disks
                  1st 850 MB Win 95 Boot (master)
                  2nd 3.2 Gb (Slave)

 Partitioned 2nd disc into :-

 Dev Boot Begin Start End Blocks   id System

 hdbt1 *   1      1   109  439456 83 Linux Native      
 hdbt2    110   110   781 2709504  5 Extended
 hdbt5    110   110   134  100768 82 Linux Swap
 hdbt6    135   135   395 1052320  6 DOS 16-bit >=32M
 hdbt7    396   396   656 1052320  6 DOS 16-bit >=32M
 hdbt8    657   657   781  503968  6 DOS 16-bit >=32M

 (Basically trying to install a 430 Mb linux root and
 100Mb linux swap on the second 3.2Gb hard drive)  

cd_type       : IDE
video_make    : Trident 94xx CXi
video_chipset : INTEL
video_ram     : 4 Mb

 
 
 

1. HELP :( Can anyone please help me IUnable to install/boot linux

Can anyone please help me Im trying to load linux
onto my PC and having some problems.

LILO is not booting the system. all I get is "LI"
on the screen an then the screen and keyboard
go dead!

Im able to load the software into the linux
partition as described in the "read hat Linux user
guide" and placed the root linux partition in the
first 512Mb of the hard disk as described on page 36.

If I boot from the installation floppy in rescue
mode can or how do I mount the linux hard disk
partition??

I would be most grateful for any ideas that you
may have on fixing this problem.

Many thanks.

Neil.

---------------------------------------------------
System Information ......

cpu             : Intel Pentium
cpu_speed       : P 75Mhz
ram             : 40Mb
hard_drives     : 2 IDE disks
                  1st 850 MB Win 95 Boot (master)
                  2nd 3.2 Gb (Slave)

 Partitioned 2nd disc into :-

 Dev Boot Begin Start End Blocks   id System

 hdbt1 *   1      1   109  439456 83 Linux Native      
 hdbt2    110   110   781 2709504  5 Extended
 hdbt5    110   110   134  100768 82 Linux Swap
 hdbt6    135   135   395 1052320  6 DOS 16-bit >=32M
 hdbt7    396   396   656 1052320  6 DOS 16-bit >=32M
 hdbt8    657   657   781  503968  6 DOS 16-bit >=32M

 (Basically trying to install a 430 Mb linux root and
 100Mb linux swap on the second 3.2Gb hard drive)  

cd_type       : IDE
video_make    : Trident 94xx CXi
video_chipset : INTEL
video_ram     : 4 Mb

2. This is a test

3. Uanble to boot with LINUX boot disk - new user - help help help, PLEASE !!

4. preempt count -- logging off?

5. net interfaces config file on solaris 2.5 ?

6. Set-up woes, please, please, please help :(

7. ThinkPad 760ED & linux ethernet

8. Unable to install Linux slackware 3.4, please help

9. Help With Install Please HELP HELP HELP

10. Please, please, please- can anyone provide any help?

11. Unable to boot.. please help