DOS EMU Problems

DOS EMU Problems

Post by mbo.. » Tue, 12 Nov 1996 04:00:00



hello i am having problems with Dos emu ver 0.60.4 running on linux 1.2.13

I ran make all and make install and that worked flawlessly. well when i
went to run command dos: i got this below:

emumodule not loaded or wrong version

What did i do wrong?

Matt

Coolnet admin

--
----

 
 
 

DOS EMU Problems

Post by Raphael Mank » Thu, 14 Nov 1996 04:00:00



> hello i am having problems with Dos emu ver 0.60.4 running on linux 1.2.13

> I ran make all and make install and that worked flawlessly. well when i
> went to run command dos: i got this below:

> emumodule not loaded or wrong version

I tried it with a 2.0.20 kernel and, while everything compiled, I got
an unresolved symbol 'invalidate' when I tried to load the modules.
So, answers to both problems please?
--
Raphael Mankin                  A skunk sat on a stump and thunk. The skunk
                                thunk the stump stunk; the stump thunk the
                                skunk stunk.

 
 
 

DOS EMU Problems

Post by Bob Nielse » Thu, 14 Nov 1996 04:00:00




> > hello i am having problems with Dos emu ver 0.60.4 running on linux 1.2.13

> > I ran make all and make install and that worked flawlessly. well when i
> > went to run command dos: i got this below:

> > emumodule not loaded or wrong version

Did you load emumodule (use load_module.sh from the dosemu directory to
do this)?

Quote:> I tried it with a 2.0.20 kernel and, while everything compiled, I got
> an unresolved symbol 'invalidate' when I tried to load the modules.
> So, answers to both problems please?

You must use dosemu version 0.63.x or 0.64.x with the 2.0.x kernels,
although I don't know if it is related to that error message.

Bob

--



                            http://www.primenet.com/~nielsen

 
 
 

DOS EMU Problems

Post by Raphael Mank » Sat, 16 Nov 1996 04:00:00





> > I tried it with a 2.0.20 kernel and, while everything compiled, I got
> > an unresolved symbol 'invalidate' when I tried to load the modules.
> > So, answers to both problems please?

> You must use dosemu version 0.63.x or 0.64.x with the 2.0.x kernels,
> although I don't know if it is related to that error message.

I tried both 0.63.x and 0.64.x and used the loadmodule.sh script. With
0.63 the unresolved symbol is invalidate_all; with 0.64 it is
invalidate. While I can find the reference in the code, I can't find a
definition anywhere either in the DOSEMU code nor in the kernel.

--
Raphael Mankin                  A skunk sat on a stump and thunk. The skunk
                                thunk the stump stunk; the stump thunk the
                                skunk stunk.

 
 
 

1. DOS Emu problem: Only one NetWare connection at a time

Does anybody have any suggestions on how to configure a Linux/DOSEmu host to
run and maintain multiple NetWare connections over IPX? Our Linux server
currently connects only the last user who logs into a NetWare server.

I've tried running pdipx then netx... only one connection allowed.
The e100bodi.exe driver halts DOSEmu as whole.

I'm running Dos Emu 0.98.1-2


2. MONEY CAN'T BUY HAPPINESS!

3. DOS EMU PROBLEMS

4. Linux Kernel in PROM??

5. Fixes for a couple of DOS-EMU problems

6. 2 questions

7. DOS EMU Problems

8. AA : installing java in Linux

9. DOS Emu/NetWare connectivity problems

10. load_module.sh problems in dos emu

11. dos emu

12. Dos Emu Bug?

13. Dos emu