Red Hat scsi CD won't install???

Red Hat scsi CD won't install???

Post by Tom Jone » Sun, 08 Jun 1997 04:00:00



I've got a Red Hat 4.1 CD, running on a 486 with an Adaptec 1522A
controller and a Sony cdrom.  I boot using the disk, and it asks about
my cd. It detects and initializes the cd, the light on the cd flashes
that it is being accessed, but Red Hat comes back and says it can't find
a red hat install on the cd.

Thanks,
Tom Jones

 
 
 

1. Red Hat 7.1 - Installing Red Hat packages after Red Hat is already installed.

How can I install packages that I forgot to install with the Red Hat
7.1 installation?

Here's my problem:
Various pieces of Red Hat keep saying that I am missing a file and
that it needs to be installed with a certain package (namely most of
the Kontrol Panel).  But I have been unsuccessful at finding where
this is done.  I am still a newbie with Linux, but I would assume that
there should be an "Add/Remove Programs" equivalent with Linux.

Please help!

2. install mod_auth_mysql in apache

3. Red Hat 7.1 install won't see my CD drive

4. Ethernet Card Setup

5. HELP: Red Hat install doesn't recognize my SCSI CD-ROM or Hard drives

6. Suse 6.4...........................QT library

7. Red Hat 3.0.3 install can't find SCSI CD

8. Installation Problem!!!

9. Red Hat's Linux Application CD which ships with Red Hat Professional Server Version 7

10. Red Hat 6.2, Highpoint HPT366: installs fine, won't boot stopping at 'LI'

11. Red Hat 9 won't read CD's...

12. Red Hat 4.1 won't recognize my CD-ROM

13. Red Hat 5.0 won't detect Always IN2000 SCSI controller