Problems when adding a second SCSI-disc (with net, with discs)

Problems when adding a second SCSI-disc (with net, with discs)

Post by Robert Woer » Sun, 11 Jan 1998 04:00:00



Hi,

I have some problems when adding a second drive (IBM) to the SCSI
controller in my computer. Afterwards I see the drive, can fdisk it,
format it an so on, but the network card has no longer connection
to the net (you  can't ping a.s.o. to or from the net).

There are also problems with big SCSI-loads (e.g. when
copying a lot from one to the other disc). The system sends some
SCSI error messages and then hangs.

Please can someone tell me if this is a kwown error or if I do
something wrong.

My config:  ACER  900/M11A with
            PPro 200 MHz with 128 MB
            7880 SCSI controller onboard with
                 Seagate 4GB ST34371N   as ID 0 and
                 IBM 4GB     DCAS 34330 as ID 1 and   < problem
                 CDROM       XM-5701TA  as ID 5
            AWE 64 Soundblaster
            Network 3Com 3C900

            Linux RedHat 4.1
            Kernel 2.0.30

Thanx in advance
  Robert

--

! FAW Ulm          |  phone: (++49) 731 501 8616           !
! Helmholtzstr. 16 |  I have not lost my mind,             !
! D - 89081 Ulm    |     it's backed up on tape somewhere. !

 
 
 

1. Problems when adding a second SCSI-disc (with net, with discs)

Hi,

I have some problems when adding a second drive (IBM) to the SCSI
controller in my computer. Afterwards I see the drive, can fdisk it,
format it an so on, but the network card has no longer connection
to the net (you  can't ping a.s.o. to or from the net).

There are also problems with big SCSI-loads (e.g. when
copying a lot from one to the other disc). The system sends some
SCSI error messages and then hangs.

Please can someone tell me if this is a kwown error or if I do
something wrong.

My config:  ACER  900/M11A with
            PPro 200 MHz with 128 MB
            7880 SCSI controller onboard with
                 Seagate 4GB ST34371N   as ID 0 and
                 IBM 4GB     DCAS 34330 as ID 1 and   < problem
                 CDROM       XM-5701TA  as ID 5
            AWE 64 Soundblaster
            Network 3Com 3C900

            Linux RedHat 4.1
            Kernel 2.0.30

Thanx in advance
  Robert

--

! FAW Ulm          |  phone: (++49) 731 501 8616           !
! Helmholtzstr. 16 |  I have not lost my mind,             !
! D - 89081 Ulm    |     it's backed up on tape somewhere. !

2. 4.2 INSTALL ON ABIT VP6 ISSUE

3. Problem with network when adding a second SCSI disc

4. list people with 5 letter surname using grep

5. How to deny users ksh session, yet allow FTP?

6. Can one add IDE disks after SCSI disks on Free SCO?

7. HELP: Old BIOS, big HDD, DOS & Linux partitions.

8. SCO5: Adding third SCSI disk, 2nd disk devices go away

9. HELP! adding second SCSI disk to SCO 3.2

10. Adding a second SCSI disk

11. Adding a second SCSI disk (cont'd)

12. Lilo problems ***** Disappearing third disk after booting from second disk