Newbie:How do I add apachee

Newbie:How do I add apachee

Post by Jim And Lois Flahert » Wed, 28 Oct 1998 04:00:00



I have apachee loaded , but in x-windows . How do I get apachee
to show up in the menu with all the other programs
 
 
 

Newbie:How do I add apachee

Post by Richard S. Lumpki » Fri, 30 Oct 1998 04:00:00



Quote:

> I have apachee loaded , but in x-windows . How do I get apachee
> to show up in the menu with all the other programs

I'm assuming you are referring to the webserver apache.  If so it is a
daemon process that doesn't *itself* have a user interface.  In RedHat
5.0 there is an apache configuration tool available to root in the
control panels.  If you don't use that you would need to manually edit
the apache configuration files. I would strongly suggest reading the
html documentation that comes in the server package before working on
the configuration since it is rather detailed.

------------------------------------------------------------------------
Richard S. Lumpkin, Ph.D.                            Associate Professor
Department of Chemistry                                     256-890-6365
University of Alabama in Huntsville                     fax 256-890-6349
Huntsville, AL 35899                          http://chromophore.uah.edu
------------------------------------------------------------------------


 
 
 

1. Adding a new DOS partition to a HD with DOS/Linux

Hi, I recently installed Linux(RedHat 4.0) onto a 3.1 GB hard drive.  I
had originally partitioned the drive so that a gig was for DOS and a gig was
for Linux(under the extended partition).  Now, I want another gig for DOS.
When I add a new primary partition via Linux fdisk (change the type, zero
out the first 512 bytes via dd according to the fdisk manpage), DOS fdisk
recognizes two primary DOS partitions (C and D).  However, when I try
to format [/s] [/u] d:, it gives me the standard warning and then exits
to the DOS prompt with hardly any work done.  Any other attempt to access
this d: gives "Sector not found."  Does anyone know what I'm doing wrong?

Here is my /etc/fstab if this is any help.

/dev/hda6                 /                         ext2   defaults 1 1
/dev/hda1                 /dos                      ignore 0 0 0
/dev/hda8                 /home                     ext2   defaults 1 2
/dev/fd0                  /mnt/floppy               ext2   noauto 0 0
/dev/hda7                 /usr                      ext2   defaults 1 2
/dev/hda9                 /usr/local                ext2   defaults 1 2
/dev/hda10                /usr/src                  ext2   defaults 1 2
/dev/hda2                 none                      ignore 0 0 0
/dev/hda3                 none                      ignore  0 0

none                      /proc                     proc   defaults
/dev/hda5                 none                      swap   sw

(hda1 is the gig of DOS that's working, hda2 is the extended partition base
for linux, and hda3 is the gig of DOS that I just created)

--
Eugene Hung

2. 'sg' and terminal ID....what gives?

3. FrontPage extentions on apachee linux

4. Recompiling

5. apachee virtual - multiple ports - 1 IP

6. epson sylus color 500 on linuxPPC R5

7. HELP: Connectivity between DOS/DOS and DOS/Linux

8. WinVNC and KDE2 splash crash

9. Wipe out DOS partition and add the free space to Linux

10. Mounting/adding DOS Hard Drive

11. Need Advice: Linux now online, want to add DOS partition...

12. add DOS / windows partition and dual boot

13. Need Advice: Linux online, now want DOS partition added...