ATi Xpert 98 vs Display Flicks

ATi Xpert 98 vs Display Flicks

Post by Young4er » Sat, 07 Aug 1999 04:00:00



Hi There,

I have an AMD K6-2 400Mhz computer with an ATi Xpert 98 video card + a
17" monitor.  It is capable to dual boot with Linux and Nt-4 Server.  On
the Linux side, I use SuSE-6.1 Linux distro.  The current setup for the
display on either boot is 1280x1024 32bpp.  Unfortunately, the display
seems to behave so erratic that it flicks one after the other.
Sometime, it just flicks every once in an hour or so.  This kind of
behaviour does not exist when I boot my computer with NT-4 Server.  This
means the video card + display/monitor are fine, except the setup of the
XFree86 server or something else.

I am wondering if anyone out there has a similiar experience with an ATi
Xper 98 video card.  If you have a solution to this uncomfortable
behaviour of the display, please kindly respond through e-mail.  TIA

--

PS> Remove the "4" from e-mail address to respond.

 
 
 

ATi Xpert 98 vs Display Flicks

Post by Rube » Sun, 08 Aug 1999 04:00:00


Quote:> Sometime, it just flicks every once in an hour or so.  This kind of
> behaviour does not exist when I boot my computer with NT-4 Server.  This
> means the video card + display/monitor are fine, except the setup of the
> XFree86 server or something else.

Not necessarily. What refresh-rates do you use? If you use a slightly lower
refresh rate for NT, you might be pushing your monitor to the limit when
running linux.

Try a lower refresh-rate (how depends on how you configure X) and see if
the problem goes away.

Ruben

 
 
 

ATi Xpert 98 vs Display Flicks

Post by Young4er » Sun, 08 Aug 1999 04:00:00



> > Sometime, it just flicks every once in an hour or so.  This kind of
> > behaviour does not exist when I boot my computer with NT-4 Server.  This
> > means the video card + display/monitor are fine, except the setup of the
> > XFree86 server or something else.

> Not necessarily. What refresh-rates do you use? If you use a slightly lower
> refresh rate for NT, you might be pushing your monitor to the limit when
> running linux.

The same refresh rate at 60Hz.

Quote:> Try a lower refresh-rate (how depends on how you configure X) and see if
> the problem goes away.

> Ruben

--

PS> Remove the "4" from e-mail address to respond.

 
 
 

ATi Xpert 98 vs Display Flicks

Post by Oliver D. Bedfo » Tue, 10 Aug 1999 04:00:00



> Hi There,

> I have an AMD K6-2 400Mhz computer with an ATi Xpert 98 video card + a
> 17" monitor.  It is capable to dual boot with Linux and Nt-4 Server.  On
> the Linux side, I use SuSE-6.1 Linux distro.  The current setup for the
> display on either boot is 1280x1024 32bpp.  Unfortunately, the display
> seems to behave so erratic that it flicks one after the other.

  We are running a similar setup (AMD K6-2 350MHz, 1280x1024 at 24bpp,
X 3.3.3.1) with no problems.

  The monitor section looks like this:

Section "Monitor"
   Identifier      "Primary Monitor"
   VendorName      "Unknown"
   ModelName       "Unknown"
   HorizSync       31.5-79
   VertRefresh     50-100
   Modeline  "1280x1024" 135.00 1280 1312 1456 1712 1024 1027 1030 1064
EndSection

  Oliver

 
 
 

ATi Xpert 98 vs Display Flicks

Post by David » Tue, 10 Aug 1999 04:00:00




>>> Sometime, it just flicks every once in an hour or so.  This kind of
>>> behaviour does not exist when I boot my computer with NT-4 Server.
>>> This means the video card + display/monitor are fine, except the
>>> setup of the XFree86 server or something else.

>> Not necessarily. What refresh-rates do you use? If you use a slightly
>> lower refresh rate for NT, you might be pushing your monitor to the
>> limit when running linux.

> The same refresh rate at 60Hz.

Are you sure?  Some monitors will let you display (via the on-screen
controls) the actual horizontal and vertical frequencies of the incoming
signals.

I've found that the actual frequencies generate are often slightly less
than what's requested.  Various display sizing and positioning changes
to the signal can cause this, as well as round-off error in the drivers.
For instance, when I request a 72Hz refresh from Win95 at home, I
actually get 72, 71.5 or 70.9, depending on the color depth.  Horizontal
frequencies can vary quite a lot as well.

Also, check your monitor maker's home page and try to dig up its actual
rated frequencies.  You might actually be pushing it too far.  Monitors
will often give stable-but-flaky image if you overdrive them.

-- David

 
 
 

1. ATI Xpert@Play AGP vs. ATI Xpert@Play 98 AGP

Just wondering if anyone out there is using the either of these cards with
RedHat 5.2 or xfree86 3.3.2.  On RH's compatibility list it says the



What I would really like to know is this : is there a difference between

with RH 5.2.  Any suggestions of other relatively cheap (around $50) video
cards that are agp and work with RH 5.2 (out of the box) would be really
appreciated.
Dan Finn

2. DNS problem on Solaris 2.6

3. X display probleams, ATI Xpert 98 AGP, Tatung Monitor HELP!!!!

4. Pentium 133 Won't find Cyclades card!!

5. Display probs ATI Xpert 98 AGP, Tatung monitor HELP!!

6. Reply through Mail

7. newbie question : x11 configuration with apple studio display 15" tft and ati xpert 98

8. CD lost processing

9. shakiness with ATI Xpert 98 8M

10. RH 5.0 / ATI XPERT@Play 98

11. Redhat 6.2 with Asus cuv4x-e + Ati xpert 98 + 3com 3c905b

12. HELP: Need Modeline for ATI XPert 98 at 1600x1200

13. ATI Xpert@Play 98