RedHat 3.0.3 & Cirrus Logic 5440 Chip

RedHat 3.0.3 & Cirrus Logic 5440 Chip

Post by Mike Basing » Fri, 02 Aug 1996 04:00:00



Does anyone know how to get Redhat 3.0.3 XFree86 to work with a video
card (Gateway 2000 STB Nitro w/1MB Ram 64-bit) with a Cirrus Logic 5440
chip set.

Thanks for any info,
Mike
--
D. Michael Basinger:    Not speaking for Indiana University

Halls of Residence      812-855-5799
<http://copper.ucs.indiana.edu/~dbasinge/>

 
 
 

RedHat 3.0.3 & Cirrus Logic 5440 Chip

Post by Jeff Patterso » Mon, 05 Aug 1996 04:00:00



> Does anyone know how to get Redhat 3.0.3 XFree86 to work with a video
> card (Gateway 2000 STB Nitro w/1MB Ram 64-bit) with a Cirrus Logic 5440
> chip set.

> Thanks for any info,
> Mike
> --
> D. Michael Basinger:       Not speaking for Indiana University

> Halls of Residence 812-855-5799
> <http://copper.ucs.indiana.edu/~dbasinge/>

I have a video card with the same chip.  I'm not running Red Hat, but I
simply ran the xf86config executable and set it up for the generic SVGA
file.  I used most of the defaults and it works fine.  I did go in and
modify the XF86config.eg file in /etc and change the video memory
parameter and the PCI parameter.  So far it works fine.  If you figure
out how to get it to run under > 256 colors let me know.  

Jeff

______________________________________________________________________________
Virgil J. Patterson IV             |  Arizona State University

Senior -Electrical Engineering     |  Graduation Date: 12/95

                     \|/  \|/  \\||//  \!/
Some minds should be cultivated, others plowed under...