Problem with Gnome RPM - Failed to open /var/lib/rpm/packages.rpm

Problem with Gnome RPM - Failed to open /var/lib/rpm/packages.rpm

Post by Dave Hyma » Sun, 31 Dec 1899 09:00:00



I'm new to Linux and have just installed Redhat 6.1.  I'm using the
Gnome RPM manager and it works great for rpm packages that came on the
6.1 CD, but when I try to load some packages that I've downloaded I
get the Error " Failed to open /var/lib/rpm/packages.rpm"  Am I doing
something wrong, or is there something I need to set?  Any help would
be appreciated.  Thanks

Oh, and one more less important item.  I installed 6.1 with Gnome, How
do I switch to KDE to try it out?  Do I have to re-install?

Dave Hyman

Dave Hyman

 
 
 

Problem with Gnome RPM - Failed to open /var/lib/rpm/packages.rpm

Post by Stu » Sun, 31 Dec 1899 09:00:00



> I'm new to Linux and have just installed Redhat 6.1.  I'm using the
> Gnome RPM manager and it works great for rpm packages that came on the
> 6.1 CD, but when I try to load some packages that I've downloaded I
> get the Error " Failed to open /var/lib/rpm/packages.rpm"  Am I doing
> something wrong, or is there something I need to set?  Any help would
> be appreciated.  Thanks.

Just type this at the command prompt, when logged in as root:

rpm -ivh package-name-here

Quote:

> Oh, and one more less important item.  I installed 6.1 with Gnome, How
> do I switch to KDE to try it out?  Do I have to re-install?

On the GUI login form there are menus, the first one on the left (if I
remember correctly) lets you choose the desktop you want to login to.

Stu