Kernel 2.4.7 does not boot due a problem involving Adaptec AIC-7896 SCSI

Kernel 2.4.7 does not boot due a problem involving Adaptec AIC-7896 SCSI

Post by ThOF » Sat, 04 Aug 2001 17:44:22



Hi...

I have Red Hat 7.1, kernel 2.4.7, and a SGI 1200

The SGI1200 have an integrated Adaptec AIC-7896 SCSI

The kernel does not boot correctly, due to a failure involving the SCSI
driver

I would want to know the necessary steps for booting correctly with kernel
2.4.7

(i know it is possible, because an ex-colleague of mine did it one month
ago)

Mmaybe touching some parameter in 'Makefile'?...

 
 
 

Kernel 2.4.7 does not boot due a problem involving Adaptec AIC-7896 SCSI

Post by Swif » Sat, 04 Aug 2001 18:45:30



>  Hi...
>  I have Red Hat 7.1, kernel 2.4.7, and a SGI 1200
>  The SGI1200 have an integrated Adaptec AIC-7896 SCSI
>  The kernel does not boot correctly, due to a failure involving the SCSI
>  driver
>  I would want to know the necessary steps for booting correctly with kernel
>  2.4.7

Try the latest ac-patch.

From the Changelog:

[...]
  o       Clean up the dynamic aic7xxx files in make clean(Tim Hockin)
[...]
  o       AIC7xxx pci probe table for hotplug
  o       Updated aic7xxx_old
[...]

--
 SwifT                     -    Key-ID CDBA2FDB
 LUG: http://www.lugwv.be  -    http://www.keyserver.net

 
 
 

1. Adaptec AIC 7896 SCSI

I have the subj. SCSI card, i cannot boot up RedHAT Linux 7.0. I
loaded aic7.xxx module, but anyway, it says thats scsi hosts: found 0.
 Can anyone help.

Thnx.

John.

2. Root Passwords

3. tun MAC address

4. Problems with L440GX+ MB and AIC-7896

5. Laptop recommendations? with Ethernet?

6. RH7.1 & AIC-7896

7. ftp server software

8. AIC-7896 trouble

9. RedHat 7.1& AIC-7896

10. Solaris 7 x86 and AIC-7896 Troubles!

11. Adaptec SCSI 7896

12. AIC 7896