mount gives error: mount point doesn't exist!

mount gives error: mount point doesn't exist!

Post by Andries Brouw » Fri, 28 Jul 1995 04:00:00




: Whenever I issue:
: mount -t iso9660 -or /dev/cdrom /cdrom
: it gives me the following error:
: /cdrom mount point doesn't exist.
: However the directroy /cdrom does exist
: Any ideas ?

Throw out your version of mount, and get mount from util-linux-2.4.

 
 
 

mount gives error: mount point doesn't exist!

Post by Bernd Johannes Wuebb » Fri, 28 Jul 1995 04:00:00


I have finally managed to get the kernel to recognize my ATAPI IDE CDROM,
and I can read from it using dd if=/dev/cdrom ,
( the trick was to switch it from slave to master mode since it was "alone"
ond IDE 1)
but I can't mount it. Whenever I issue:
mount -t iso9660 -or /dev/cdrom /cdrom
it gives me the following error:
/cdrom mount point doesn't exist.
However the directroy /cdrom does exist and I am of course not trying to
mount from inside /cdrom.
Any ideas ?

thanks so much in advance, :)
Bernd


 
 
 

1. mount point doesn't exist

When trying to mount my SCSI cd-rom, i get the error 'mount point /mnt/CD
does not exist' when it does.   I've tried other paths but it still does
not want to boot.  It used to boot find, and i haven't changed anything,
except my kernel.

Any suggestions?

--

http://web.cps.msu.edu/~middleto/      |  backed it up on tape somewhere..
      GCS d -p+ c++++ l++ u++ e+ m++ s n+(---) h- f+ !g w- t+ r

2. FS comparison tests

3. mount doesn't recognize mount points

4. TH_SYN Variable

5. mount: mount point /media/cdrom0 does not exist

6. UNIX Freeware

7. Mount point does not exist/device fd0 does not exist

8. screen: going from split screen to full screen mode

9. nfs mount gives mount:RPC:Timed out error

10. pwd doesn't work in SOME mount points with NIS

11. mount works but mount -a doesn't

12. mount error: mount only root can mount /dev/cdrom on cdrom

13. NFS mount won't mount at boot, but mount -a works fine.