Netscape runs but whacks my X-terms?

Netscape runs but whacks my X-terms?

Post by Mike Lucen » Sun, 22 Sep 1996 04:00:00



After successfully loading Netscape 3.0 I get the following messages
when I try to execute ANYTHING in an X-term window ...

ls: can't map '/dev/zero'
ls: can't load library 'libc.so.5'

... Netscape, however, works just fine.

Any ideas out there?

(Using Redhat Linux 2.1)

 
 
 

Netscape runs but whacks my X-terms?

Post by Mike Lucen » Sun, 22 Sep 1996 04:00:00


Reposting article removed by rogue canceller.

After successfully loading Netscape 3.0 I get the following messages
when I try to execute ANYTHING in an X-term window ...

ls: can't map '/dev/zero'
ls: can't load library 'libc.so.5'

... Netscape, however, works just fine.

Any ideas out there?

(Using Redhat Linux 2.1)

 
 
 

Netscape runs but whacks my X-terms?

Post by Thomas Wischgo » Mon, 30 Sep 1996 04:00:00




Quote:> Reposting article removed by rogue canceller.

> After successfully loading Netscape 3.0 I get the following messages
> when I try to execute ANYTHING in an X-term window ...

> ls: can't map '/dev/zero'
> ls: can't load library 'libc.so.5'

> ... Netscape, however, works just fine.

> Any ideas out there?

> (Using Redhat Linux 2.1)

Perhaps you have little memory and no swap? I had the same problems
with my diskless X-terminal with 8MB RAM. Set up or enlarge your
swap partition and it should work better.

Tom.

--

         "He who isn't feeling confused must be disinformed"

 
 
 

Netscape runs but whacks my X-terms?

Post by Kenneth P. Gear » Tue, 01 Oct 1996 04:00:00




Quote:> After successfully loading Netscape 3.0 I get the following messages
> when I try to execute ANYTHING in an X-term window ...
> ls: can't map '/dev/zero'
> ls: can't load library 'libc.so.5'
> ... Netscape, however, works just fine.
> Any ideas out there?
> (Using Redhat Linux 2.1)

Yes, upgrade to ld.so-1.7.11 or higher.  It can be found in the GCC
directory at sunsite.unc.edu.
This problem is mentioned in the release notes for Netscape 3.0.
-Ken Geary
 
 
 

1. Problems with Netscape 3.0 on Mono X-terms

Hello,

We are having the same problem with Transparent GIFs on our
Black & White sparc systems when using Netscape 3.0.. We have
Sun ELC's with Black & White monitors with over 16MB each,,

Any thoughts or solutions would be welcome.

Thanks  --Bryan

--
+==========================================================================+
+==== Bryan Littlefield -- UCLA/IGPP 5833 Slichter Hall, LA, CA 90095 =====+

+==========================================================================+

2. copy a 3MB file into floppy disk?

3. Running remote X-terms

4. kernel check failed -- sar problem

5. HDS X-terms fail scologin

6. staroffice setup

7. How to set up Sun 3's as X-terms under 2.1

8. file descriptors

9. x-terms,screen savers etc stay forever

10. XDM and remote X-terms

11. Sun 3's as X-terms under 2.1

12. Multi Headed X-Terms

13. Software for NCD X-terms