Mouse "Wheel" dosen′t work

Mouse "Wheel" dosen′t work

Post by webe » Sun, 31 Dec 1899 09:00:00



Hello Group!

I have a A4 Tech 4D Mouse. It is MS Intellimouse compatible. The
Wheel dosent work! What do i have to do to get it working?
TIA

Manuel

* Sent from RemarQ http://www.remarq.com The Internet's Discussion Network *
The fastest and easiest way to search and participate in Usenet - Free!

 
 
 

Mouse "Wheel" dosen′t work

Post by Eggert.Eh.. » Sun, 31 Dec 1899 09:00:00




Quote:>I have a A4 Tech 4D Mouse. It is MS Intellimouse compatible. The
>Wheel dosent work! What do i have to do to get it working?

Get imwheel:
http://jcatki.dhs.org/imwheel/

--
Eggert Ehmke


 
 
 

Mouse "Wheel" dosen′t work

Post by Josef Oswal » Sun, 31 Dec 1899 09:00:00


Don't get me wrong please, but would you include which Linux-distri  you
are using? Sometimes it helps to know because some distris are a bit
different to configure ( where the most vital config-files are to be
found)

maybe you need to run xf86config? Because you have to tell the OS what
type of Hardware you are using :-)

hth :-/


> Hello Group!

> I have a A4 Tech 4D Mouse. It is MS Intellimouse compatible. The
> Wheel dosent work! What do i have to do to get it working?
> TIA

> Manuel

> * Sent from RemarQ http://www.remarq.com The Internet's Discussion Network *
> The fastest and easiest way to search and participate in Usenet - Free!

--

registered-linux-user # 13.818 at http://counter.li.org
 
 
 

Mouse "Wheel" dosen′t work

Post by Rasmus B?g Hanse » Sun, 31 Dec 1899 09:00:00



> Don't get me wrong please, but would you include which Linux-distri  you
> are using? Sometimes it helps to know because some distris are a bit
> different to configure ( where the most vital config-files are to be
> found)

> maybe you need to run xf86config? Because you have to tell the OS what
> type of Hardware you are using :-)

Or Xconfigurator in redhat. Or XF86Setup.

> hth :-/


> > Hello Group!

> > I have a A4 Tech 4D Mouse. It is MS Intellimouse compatible. The
> > Wheel dosent work! What do i have to do to get it working?
> > TIA

> > Manuel

> > * Sent from RemarQ http://www.remarq.com The Internet's Discussion Network *
> > The fastest and easiest way to search and participate in Usenet - Free!

> --

> registered-linux-user # 13.818 at http://counter.li.org

===============================================================================
    ,-----.
   {|[;["[|=-.   ?l blev jo opfundet ved en fejltagelse
   `|[.[ [| ))   Fejltagelsen bestod i, at det ikke blev opfundet noget f?r
    |[ [ [|//                     -- Monrad & Rislund
    |[ [ [|'
    `====='
 
 
 

Mouse "Wheel" dosen′t work

Post by webe » Sun, 31 Dec 1899 09:00:00


Well... It is "GO! LINUX 7.1" !!! A German Distribution.You
Dont know that one do you?
The Distribution is based on RED HAT Linux . I have XFREE 3.3.6,
KDE 1.1.2 and Kernel 2.2.14

* Sent from RemarQ http://www.remarq.com The Internet's Discussion Network *
The fastest and easiest way to search and participate in Usenet - Free!