Soundcard doesn't :(((((((((

Soundcard doesn't :(((((((((

Post by Zwerve » Sun, 25 Jul 1999 04:00:00



Hello I've installed SuSE 6.1 (kernel 2.2.7) My problem is that my
soundcard won't work. I have an Yamaha OPL-SA3. I tried to configure it
in my kernel. I did this

cd /usr/src/linux-2.2.7.SuSE
make menuconfig

then I configured my soundcard I choose the one Yamaha-OPL sa1,2,3,
etc..

After that I did :

make dep
make bzlilo

then reboot

and played x11amp or kmpg but there is comming no any good sound out

ahhhhhhh!!!

can someone help me????

thank you,

 
 
 

Soundcard doesn't :(((((((((

Post by John D. Vern » Sun, 25 Jul 1999 04:00:00



> Hello I've installed SuSE 6.1 (kernel 2.2.7) My problem is that my
> soundcard won't work. I have an Yamaha OPL-SA3. I tried to configure it
> in my kernel. I did this

> cd /usr/src/linux-2.2.7.SuSE
> make menuconfig

> then I configured my soundcard I choose the one Yamaha-OPL sa1,2,3,
> etc..

[...]
Did you compile the support into the kernel, or as a module?  If the
latter, does the module load (try "lsmod")?  If the former, does the
kernel report that it found the device on boot (try dmesg)?

What does cat /dev/sndstat say?

Frame your question a little clearer once you have this information.

John

 
 
 

Soundcard doesn't :(((((((((

Post by Michael Salzman » Sun, 25 Jul 1999 04:00:00


Hi !
i configured my Soundcard with Open Sound System, which comes with SuSe
6.1.
Disable in the kernel anything, that has to do with sound.

after the installation of OSS with YasT (series pay) the
installation of OSS is describend in /usr/doc/packages/oss/

--
Michael Salzmann
SuSe 6.1 / kernel 2.2.5

 
 
 

Soundcard doesn't :(((((((((

Post by Michael McConnel » Sun, 25 Jul 1999 04:00:00



> Hello I've installed SuSE 6.1 (kernel 2.2.7) My problem is that my
> soundcard won't work. I have an Yamaha OPL-SA3. I tried to configure it
> in my kernel. I did this

> cd /usr/src/linux-2.2.7.SuSE
> make menuconfig

> then I configured my soundcard I choose the one Yamaha-OPL sa1,2,3,
> etc..

> After that I did :

> make dep
> make bzlilo

> then reboot

> and played x11amp or kmpg but there is comming no any good sound out

Have you checked your mixer settings?

-- Michael "Soruk" McConnell                     [Red Hat 6.0 Available!]
Eridani Star System  --  The Most Up-to-Date Red Hat Linux CDROMs Available

 
 
 

1. Soundcard doesn't :(((((((((

Hello I've installed SuSE 6.1 (kernel 2.2.7) My problem is that my
soundcard won't work. I have an Yamaha OPL-SA3. I tried to configure it
in my kernel. I did this

cd /usr/src/linux-2.2.7.SuSE
make menuconfig

then I configured my soundcard I choose the one Yamaha-OPL sa1,2,3,
etc..

After that I did :

make dep
make bzlilo

then reboot

and played x11amp or kmpg but there is comming no any good sound out

ahhhhhhh!!!

can someone help me????

thank you,

2. Help on select() and merge two fd_set

3. Talk refused to talk:(:(:(:(

4. bourne question

5. My Slackware doesn't work with soundcard, & can't compile Kernel

6. About PPPoE

7. XShm doesn't work :(

8. Linux & source code?

9. v2.4.2 doesn't work with MO SCSI drive :((((

10. Backspace on keyboard STILL doesn't work :(

11. Win 95 + Linux + LILO doesn't work anymore :(

12. Samba doesn't works :(

13. X-Win doesn't works :(