RedHat 5.2 : No redhat installation tree found !!!

RedHat 5.2 : No redhat installation tree found !!!

Post by Pierre Lavoi » Mon, 30 Nov 1998 04:00:00



Hello everyone

This is my first post to this group, thanks for being there. I've downloaded
RedHat 5.2 and tried to install it unsuccessfully: when I get to the point
of telling to the setup prog where to get the base and rpms dir, it can't
find them. I've tried to enable all caps dir names in Explorer but it didn't
work.

I saw something weird tho, on one of the many installation tries, I tried to
use fdisk instead of druid and i saw that fdisk lists my partitions as
/tmp/hdax instead of /dev/hdax. I've installed Slackware before and my
partitions were /dev/hdax as they are supposed to be.

Please suggest something, thanks

--
Pierre Lavoie

 
 
 

RedHat 5.2 : No redhat installation tree found !!!

Post by R. Burto » Tue, 01 Dec 1998 04:00:00


My first guess would be that you didn't construct the entire tree under "RedHat"
or you may have a typo in the directory names if you created them manually.
Bottom line is you have to download everything under the RedHat directory
(example for intel - base, RPMS, i386, instimage).

Ya, it's a pain, but that's what makes the CD worth the price.


> Hello everyone

> This is my first post to this group, thanks for being there. I've downloaded
> RedHat 5.2 and tried to install it unsuccessfully: when I get to the point
> of telling to the setup prog where to get the base and rpms dir, it can't
> find them. I've tried to enable all caps dir names in Explorer but it didn't
> work.

> I saw something weird tho, on one of the many installation tries, I tried to
> use fdisk instead of druid and i saw that fdisk lists my partitions as
> /tmp/hdax instead of /dev/hdax. I've installed Slackware before and my
> partitions were /dev/hdax as they are supposed to be.

> Please suggest something, thanks

> --
> Pierre Lavoie



 
 
 

1. Newbie: Redhat 5.2 installation tree

I have two hard disks.  One 8.6gig drive with win98 and a 2.1gig drive with
4 partitions.  The first partition has an dos partition with the linux
installation files.  The second and fourth have native linux partitions.
And the third drive has contains the linux swap space.  Here is the problem.
When I go to tell the install program where the install files are located I
get the message: disk does not contain redhat installation tree.  Is it
because I'm trying to load the install files from a dos partition?  Any help
would be appreciated.  Thanks

2. Linux NT dual boot problem

3. Installing RedHat 6.0 over Redhat 5.2

4. Thougths on the gnu project

5. RedHat 5.2 -> RedHat 6.0 Upgrade Problems

6. mkfs problem

7. Redhat 5.2 to Redhat 6.1

8. new: graphical display of ext2 allocation

9. Redhat 5.2 vs RedHat 6.0

10. Redhat 6.0 encrypted passwords (34 characters vs. 13 for Redhat 5.2)

11. Redhat 5.2 installation

12. HELP me PLEASE!! - RedHat 5.2 installation problems

13. re : Redhat 5.2 Installation from FTP problem