ps2 mouse doesnt work, resource or device busy

ps2 mouse doesnt work, resource or device busy

Post by ermintrud » Wed, 25 Apr 2001 06:20:26



hi,
just installed mandrake 8.0
when firing up xstart the mouse doesnt work and it gives an error
device or resource busy.
the mouse worked during the text based install but not after that

any ideas would be greatly welcomed.

please reply to group and to my email.

thanks

Nick,

 
 
 

ps2 mouse doesnt work, resource or device busy

Post by Dennis van Do » Sun, 29 Apr 2001 19:27:01


Hmmm,

not sure about this but do you have gpm running? In that case, point your
mouse device in XF86Config to /dev/gpmdata.

Dennis

 
 
 

1. mouse -> /dev/mouse "device or resource busy"


        When you installed the newer Linux version you probably said yes
to the option which allows cutting and pasting with the mouse in virtual consoles.
The result of this is that the mouse gets assigned to the process running this
feature and ties up the mouse.  Look in your /etc/rc.d/rc.local file for a line
that look something like : 'selection -t ps2 &'
        Comment out this line and reboot your Linux system. That's all folks...

                                        --- Gregory Gauthier

2. Just a minor <h?ndel> halleluja </h?ndel> this time...

3. Cannot open mouse (Device or resource busy)

4. problem with ftape 2.02c

5. Mouse on ttyS0/cua0: Device or resource busy

6. Network card issue

7. HELP: "Cannot open mouse (Device or resource busy)"

8. BootX Startup

9. Cannot access mouse (Device or resource busy)

10. ms_init: /dev/mouse: Device or resource busy

11. P/S 2 Mouse--Device/Resource Busy

12. PS/2 BUS Mouse Problem - device or resource busy

13. cannot open mouse device or resource busy