installing turbolinux on Proliant 1000

installing turbolinux on Proliant 1000

Post by matt canno » Sun, 31 Dec 1899 09:00:00



I have tried installing turbolinux workstation 4.0 lite and it chokes on my
cd drive. the label on the outside of the drive says matsushita but I
cannot find a driver for that particular drive or a compatible compaq
driver for the cd. can anyone help. this is my first installation.

------------------  Posted via CNET Linux Help  ------------------
                    http://www.searchlinux.com

 
 
 

installing turbolinux on Proliant 1000

Post by John Stir » Sun, 31 Dec 1899 09:00:00



> I have tried installing turbolinux workstation 4.0 lite and it chokes on my
> cd drive. the label on the outside of the drive says matsushita but I
> cannot find a driver for that particular drive or a compatible compaq
> driver for the cd. can anyone help. this is my first installation.

> ------------------  Posted via CNET Linux Help  ------------------
>                     http://www.searchlinux.com

If its a IDE Atapi CD drive there should not be any problems.
Matsushita has made older not-Atapi drives also.
If the drive is 4x speed or more it is surely an Atapi drive.
If its a 2x speed CD you can have a problem if the install
disk doesnt contain a driver.

 
 
 

1. Installing Solaris 7 on Compaq ProLiant 1000

Hi there,
I have serious problems installing Solaris 7 x86 on following machine:

Compaq Proliant 1000
Pentium 60, 128MB RAM
NCR53C710 EISA-SCSI onboard with CDROM attached
Compaq SMART-2 EISA-RAID Controller with one drive (2.1GB) attached
SMC Ultra32 EISA-network adapter

All devices are correctly configured, there's a compaq system partition
on the RAID-volume; that volume was configured for "UNIX/XENIX" OS.
The hardware configuration assistent detects all hardware correctly and
loads the installation from the Solaris installation CD. After
choosing the installation method, I get screens full of messages, which
I cannot read because of its scrolling speed, but the last line is
"rebooting ..." and then - it reboots and I can begin from the start.

Does anyone has a tip?

Thanx in advance, and please reply by mail,
Joerg

2. Problem compiling 1.4.2 kernel

3. Installing SCO OpenServer Enterprise 5.0 on COMPAQ Proliant 1000

4. SyQuest EZ135 support?

5. Compaq Proliant 1000 & Onboard SCSI

6. the Ultra 5 end?

7. RedHat Linux and Compaq Proliant 1000

8. /opt too small

9. linux on COMPAQ proliant 1000

10. Looking for Compaq Proliant 1000 Fast SCSI-2 driver...

11. Compaq proliant 1000 (cont'd)

12. Does Linux run on Compaq Proliant 1000

13. Newbie: Linux on a Compaq Proliant 1000