authentication problem

authentication problem

Post by Dirk Engelman » Thu, 03 Apr 1997 04:00:00



Hi,

since I upgraded from pam 0.54 to pam 0.56 (redhat) I've got
problems with rlogin and telnet.

After password the system closes.

What could be the reason for this ?

The ssh (security shell still works).

Probably it is a matter of pam-configuration. Does anybody knows
were to find hints ? (The pam readme didn't help me much).

Thats the result:

rlogin machine_name -l myname
Password:

System error
Connection closed.

--
regards,

Dirk

 
 
 

1. Apache and Trustwise authentication problem

Hi,
I've set up Apache 1.3.12 on Solasis.  I've purchased a Globas Server cert.
from BT Trustwise, assuming that the Stronghold/Apache version would be
compatible with both servers.  Now I find that Trustwise do not support
Apache directly. They say that I can still use their cert. with my setup,
but the are not very clear on just how I would go about doing this.

Has anybody else come across this issue and been able to resolve it, if so,
can you advise.

Cheers
Neil

2. Password crash!

3. cyrus pop authentication problem

4. build groff|other c++ progs that do not use libstdc++.so.x?

5. Apache - tricky scriptalias + pathinfo + authentication problem

6. svr4 slip

7. Apache Authentication problem

8. newbie - mounting file systems

9. Centralized Authentication Problem - Not exactly NIS - Not exactly Kerberos

10. (Konqueror): smb:/<NT4 PDC> authentication problem??

11. pppd authentication problems.

12. wu-ftpd authentication problem

13. ISP CHAP AUTHENTICATION PROBLEM solaris 2.7 x86