Orinoco pcmcia ethernet card config problem with Suse 8.0

Orinoco pcmcia ethernet card config problem with Suse 8.0

Post by Olli Raatikaine » Tue, 21 May 2002 03:40:07



Hi,

Suse 8.0 runnig otherwise fine, but serious configuration problems
with Lucent Orinoco Silver pcmcia card. I've tried to make it work
accorcing to pcmcia-howto, but no results. I've also read the Suse
database articles, no help. I'm not very experienced with Linux, but I
think I've done according to instructions.

Problem:

If I install Suse from scratch happens the folloewing:
Two beeps when starting, high the low, when probing the card, meaning
card recognised, but not configured

If I choose Preferences-Information-Pcmcia, card shows up fine.

So, the I try to do according to the howto instructions. Installing
pcmcia-cs-3.1.3 -package and running the make -commands.

Then: Comp hangs on boot with the following lines in the "loader"
screen:

Starting external PCMCIA (using scheme: Suse)startproc: exit status of
parent of /sbin/cardmgr: 1 Failed

Starting RPC portmgr daemon Done
Starting SSH daemon ....... hangs here

Could someone more experienced tell me how to configure the PCMCIA
card. It works fine under XP, my network is "infrastructure type"

Comp:

Intel P 4, 1.6 Ghz, 256, MSI Ultra-ARU, Nvidia Geforce 3, SbLive!,
Orinoco pc to pcmcia bridge, Orinoco SIlver ethernet card.

Thanks beforehand :)

-Olli

 
 
 

Orinoco pcmcia ethernet card config problem with Suse 8.0

Post by Yasuyuki SAI » Tue, 21 May 2002 20:20:42


Hello.

  I think you should check /var/log/messages at first, then
the configuration of IRQ, I/O map, and loaded modules.
For example, you can check these things as belong:
    cat /proc/interrupts
    cat /proc/ioports
    cat /proc/modules
Next, check /etc/pcmcia/wireless.opts. What is written the
file ?  For example, my machine has the following entry:

*,*,*,00:60:1D:*|*,*,*,00:02:2D:*)
    ESSID="1A2B3Cmynetwork"
    MODE="Managed"
    RATE="auto"

where ESSID is lower 6 digits of MAC address
(00:02:2D:1A:2B:3C) and network name ``mynetwork''.

--
Yasuyuki SAITO


= Hi,
=
= Suse 8.0 runnig otherwise fine, but serious configuration problems
= with Lucent Orinoco Silver pcmcia card. I've tried to make it work
= accorcing to pcmcia-howto, but no results. I've also read the Suse
= database articles, no help. I'm not very experienced with Linux, but I
= think I've done according to instructions.
=
= Problem:
=
= If I install Suse from scratch happens the folloewing:
= Two beeps when starting, high the low, when probing the card, meaning
= card recognised, but not configured
=
= If I choose Preferences-Information-Pcmcia, card shows up fine.
=
= So, the I try to do according to the howto instructions. Installing
= pcmcia-cs-3.1.3 -package and running the make -commands.
=
= Then: Comp hangs on boot with the following lines in the "loader"
= screen:
=
= Starting external PCMCIA (using scheme: Suse)startproc: exit status of
= parent of /sbin/cardmgr: 1 Failed
=
= Starting RPC portmgr daemon Done
= Starting SSH daemon ....... hangs here
=
=
= Could someone more experienced tell me how to configure the PCMCIA
= card. It works fine under XP, my network is "infrastructure type"
=
= Comp:
=
= Intel P 4, 1.6 Ghz, 256, MSI Ultra-ARU, Nvidia Geforce 3, SbLive!,
= Orinoco pc to pcmcia bridge, Orinoco SIlver ethernet card.
=
= Thanks beforehand :)
=
= -Olli

 
 
 

1. Orinoco pcmcia ethernet card config problem with Suse 8.0

Hi,

Suse 8.0 runnig otherwise fine, but serious configuration problems
with Lucent Orinoco Silver pcmcia card. I've tried to make it work
accorcing to pcmcia-howto, but no results. I've also read the Suse
database articles, no help. I'm not very experienced with Linux, but I
think I've done according to instructions.

Problem:

If I install Suse from scratch happens the folloewing:
Two beeps when starting, high the low, when probing the card, meaning
card recognised, but not configured

If I choose Preferences-Information-Pcmcia, card shows up fine.

So, the I try to do according to the howto instructions. Installing
pcmcia-cs-3.1.3 -package and runnig the make -commands.

Then: Comp hangs on boot with the followeing lines in the "loader"
screen:

Starting external PCMCIA (using scheme: Suse)startproc: exit status of
parent of /sbin/cardmgr: 1 Failed

Starting RPC portmgr daemon Done
Starting SSH daemon ....... hangs here

Could someone more experienced tell me how to configure the PCMCIA
card. It works fine under XP, my network is "infrastructure type"

Comp:

Intel P 4, 1.6 Ghz, 256, MSI Ultra-ARU, Nvidia Geforce 3, SbLive!,
Orinoco pc to pcmcia bridge, Orinoco SIlver ethernet card.

Thanks beforehand :)

-Olli

2. Packard Bell?

3. Orinoco SuSE 8.0 problem

4. isapnp tools, ppp, and Redhat 5.2

5. Suse 8.0 and Linksys wireless pcmcia card

6. problem with sound and kernel

7. RH 8.0, Lucent/Orinoco Wireless Card, MTU/Fragmentation-Problem

8. Token Ring/Networking Setup

9. network hangs with PCMCIA card (SuSE 8.0)

10. pcmcia logs "unsupported card in socket 0", Avaya a.k.a. Orinoco card, wavelan2_cs driver

11. Orinoco/WaveLAN card revisited (was PCMCIA card bus prob.)

12. PCMCIA Ethernet Card Driver Problem - SMC EZ Card 10/100 PC Card

13. PCMCIA Orinoco card detection problem with Lucent driver