Need to turn Loopback off in RH 5.1

Need to turn Loopback off in RH 5.1

Post by Andy Tro » Thu, 11 Feb 1999 04:00:00



Hi,
Is there a console program in Redhat 5.1 to disable the ethernet loopback
setting?  My hardware all
works fine but I need to get rid of the loopback and have it use my regular
IP adress.
Thanks,
Andrew

*** Posted from RemarQ - http://www.remarq.com - Discussions Start Here (tm) ***

 
 
 

1. Loopback Interface Problems - RH 5.1

Hi

I'm just getting into Linux and I appear to have screwed up my lo
interface.  After working through the DNS-HOWTO everything seemed to be
ok.  However, next time I loaded Linux the Loopback interface didn't
come up.  The netcfg tool showed it disabled and with no IP address.

If I do "ifconfig lo up" then the interface looks ok under ifconfig but
still shows no ip address under netcfg.  At this stage the interface
doesn't ping.  If I add a route to 127.0.0.0 through "route add ..."
then it pings ok and seems to work as expected for nslookup etc.

The question is - why doesn't the interface come up when the system
starts up like it used to ? I've been through all the stuff I did when
configuring DNS but can't see anything obviously wrong.

Any ideas ?  Thanks in advance :)
Darren Birkin

2. USERPPP: GOT CONFIG REQ while in state(4)

3. RH 6.0 How to turn off autoprobe during install ?

4. Servlets directory

5. turning "autoneg" of EN2000 OFF in RH 4.1

6. Setting DF bit in IP header.

7. /sbin/ifdown ppp0 does not turn off the serial modem in RH/Mandrake 6.0

8. Dialup with uugetty unstable

9. Password Prompt - Turning it Off in RH 4.0?

10. turn off X when RH 6 boots?

11. Ways of turning echo off ... off

12. Cable Modem (COX @HOME), I NEED HELP SETTING UP MY CABLE MODEM WITH RH 5.1

13. newbie needs help on Samba and color printing for RH 5.1