List of RPM'd software packages available?

List of RPM'd software packages available?

Post by ML » Thu, 05 Feb 1998 04:00:00



Hi,

Is there anyone building or maintaining a list on the web of Linux Software
package that are available in RPM?

I'm new to linux and want to make use of it, but need the convieince of
fully functional RPM packages to put software to work quickly.  Netscape did
a great job with their 4.04 browser RPM.  Fired up the package manager from
xwindows and the install went flawlessly.  The broswer fired up without a
hitch.


 
 
 

List of RPM'd software packages available?

Post by Bob Tenne » Fri, 06 Feb 1998 04:00:00




>Hi,

>Is there anyone building or maintaining a list on the web of Linux Software
>package that are available in RPM?

RedHat maintain a list of packages that have been submitted to their
contrib directories.  But of course there are other packages
available at other sites and I don't know of a central directory.

Quote:>I'm new to linux and want to make use of it, but need the convieince of
>fully functional RPM packages to put software to work quickly.  Netscape did
>a great job with their 4.04 browser RPM.  Fired up the package manager from
>xwindows and the install went flawlessly.  The broswer fired up without a
>hitch.

That package was packaged by RedHat;  but the installation procedure
was mostly "out-of-the-box" so the acknowledgement wasn't misdirected.
Now if only we could get rid of the bugs in Navigator ...

Bob T.

 
 
 

List of RPM'd software packages available?

Post by David M. Co » Sat, 07 Feb 1998 04:00:00




>>Is there anyone building or maintaining a list on the web of Linux Software
>>package that are available in RPM?

http://rufus.w3.org/linux/RPM/Groups.html

Dave Cook

 
 
 

List of RPM'd software packages available?

Post by Maciej Macowic » Sat, 07 Feb 1998 04:00:00



> Hi,

> Is there anyone building or maintaining a list on the web of Linux Software
> package that are available in RPM?

Try  http://rufus.w3.org/linux/RPM/

--
______________________________________________________________________
Maciej Macowicz          CERN, EP/AID        phone: +41 (22) 767 23 82

 
 
 

1. Dependencies listed by 'rpm -qR (package)'

Howdy,

When I run a list of dependencies for a package (installed) with 'rpm -qR
(packagename)' I often see multiple listings for GLIBC's libc.so.6, each
with a different version number.  When I see such multiples am I seeing "any
of these will do" or "you need at least the highest version listed"?

On the target system in question I have glibc-2.1.3-22_StackGuard_3 (yep,
Immunix for RedHat 6.2).  AbiWord 0.9.6-1-1, the installed version of
AbiWord on this system, insists it needs glibc v2.2 for libc.so.6 when I try
to run it.  'rpm -qR abiword' shows the following:

---begin just the libc.so.6 parts of the results---
libc.so.6{GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
---end---

Background: I'm fixing what started as "Evolution email will not print".
Turns out perl couldn't set the locale 'coz it got a bad symbol when trying
to use libc.so.6, which was 2.2.4's.  Someone (predecessor) forced glibc
2.2.4 on the system to allow AbiWord and Gnumeric to run, but that busted
perl, which in turn busted Evolution's ability to print.  I've pulled 2.2.4
in order to keep the StackGuard 2.1.3 (for security reasons).  Now I'm down
to seeing if AbiWord Really Needs the newer libc.so.6 or if it's getting
that "requirement" elsewhere.

Thanks in advance for your time and attention!

Regards,
Scot Harkins

--
Scot Harkins (KA5KDU)
Greenbank, WA
360-678-5880

http://www.bigfoot.com/~scoth

2. Max on Serial Ports?

3. rpm: not found 'packages.rpm'

4. HELP!!!!! Galaxy DC-820 EISA-SCSI-Contr.

5. rpm upgraded - kpackage won't read packages.rpm

6. I need your help,I can't change my passwd.

7. RPM: can't open packages.rpm

8. which version of g++ supports template on FreeBSD ?

9. RPM Crashes with "//var/lib/rpm/packages.rpm not found"

10. RPM: cannot open //var/lib/rpm/packages.rpm

11. Problem with Gnome RPM - Failed to open /var/lib/rpm/packages.rpm

12. Using rpm to list all package sizes

13. ksh93o+ RPM package for Linux/i386 available for download