Pb Mount manuel avec mdk 7.1 et 7.2

Pb Mount manuel avec mdk 7.1 et 7.2

Post by Jeje » Sun, 31 Dec 1899 09:00:00



Salut,

Je n'arrive pas monter mon cd-rom manuellement (l'install de la mdk 7.1 et
7.2 est semi automatique ), comment puis-je faire (ou la taper) ???

A+

 
 
 

Pb Mount manuel avec mdk 7.1 et 7.2

Post by m.ross » Sun, 31 Dec 1899 09:00:00


Une question: est-ce parce que tu ne peux plus ejecter to CD sous
automount ?
J'ai eu ce Pb..

 
 
 

1. Kde2.2 install pb on Mdk 7.2 and Konqueror crash

I have installed Kde2.2 on one machine with Mdk 8.0 and all works fine.

Then I have installed Kde2.2. on a older machine with Mdk7.2 an I ran into problems :

# rpm -Uvh kdebase-2.2-1mdk.i586.rpm kdelibs-2.2-1mdk.i586.rpm
qt2-2.3.1-8mdk.i586.rpm arts-2.2-1mdk.i586.rpm kdeutils-2.2-1mdk.i586.rpm
kdenetwork-2.2-1mdk.i586.rpm libarts2-2.2-1mdk.i586.rpm libxml2-2.4.1-1mdk.i586.rpm
 kde-i18n-French-2.2-1mdk.noarch.rpm
error: failed dependencies:
        libcdda_interface.so.0 is needed by kdebase-2.2-1mdk
        libcdda_paranoia.so.0 is needed by kdebase-2.2-1mdk
        libogg.so.0 is needed by kdebase-2.2-1mdk
        libvorbisenc.so.0 is needed by kdebase-2.2-1mdk
        libvorbis.so.0 is needed by kdebase-2.2-1mdk
        libpcreposix.so.0 is needed by kdelibs-2.2-1mdk
        libpcre.so.0 is needed by kdelibs-2.2-1mdk

I was unable to find the corresponding packages for mdk7.2
Someone found thems ?

as libcdda, libvorbis are for audio stuff , I can bypass it then I do :
rpm -Uvh --nodeps ...
and all are installed. Seems working correctly until I triied Konqueror on a simple page as
http://fr.news.yahoo.com/
then it crash each times.
( the system use binutils-2.10.0.24-4mdk)

Any hint ?

FC

2. Installing w/ onboard Adaptec7850

3. dhcp works with Mdk 6.1 but NOT with Mdk 7.2

4. Anonymous ftp - ls doesn't work. "Can't load library..."

5. Probleme avec ping et ARP

6. Solaris 2.2 & Prestoserve

7. Accès Internet par modem et wvdial avec suse 7.0

8. HELP! fgets() dying after +/- 120K characters read!

9. Something broke in cciss driver from RedHat 7.1 to 7.2

10. 7.1 or 7.2

11. HPFS module Redhat 7.1 & 7.2

12. Boot problem with RedHat 7.1, 7.2

13. problem upgrading from Redhat 7.1 to 7.2