HELP: Netscape 3.01 on Slackware 2.2

HELP: Netscape 3.01 on Slackware 2.2

Post by Qiang Ho » Fri, 03 Jan 1997 04:00:00



Hello,
        Has any one there tried to download Netscape 3.01 Standard
        for Linux? I need your help to have it working.

        I tried download it
        ( its name is netscape-v301-export.x86-unknown-linux-elf.tar.gz)
        on my pc runing Slackware 2.2. After uncompressing it by "gunzip"
        and extracting files by " tar -xvf " I could see several files and
        subdirectories there including the excutable "netscape". The
        file permissions were ok. But when I run " ./netscape "  at that
        location it simply responsed " ./netscape not found "! no matter
        I put the full path with it or run it as root it won't see it.

        Any help will be very much appreciated!
Qiang Hou

 
 
 

HELP: Netscape 3.01 on Slackware 2.2

Post by C » Sat, 04 Jan 1997 04:00:00


[details deleted]
:       subdirectories there including the excutable "netscape". The
:       file permissions were ok. But when I run " ./netscape "  at that
:       location it simply responsed " ./netscape not found "! no matter
:       I put the full path with it or run it as root it won't see it.

A dump of "ls -l" of the directory can help to know whether there are some
silly mistakes. BTW, have you experienced similar problems with other
programs?

Regards,

??  ?n  ?y  2
c   y   lau 2

"I've looked at life from both sides now,
 from win and lose, and still somehow,
 it's life's illusions I recalled,
 I really don't know life at all."

 
 
 

HELP: Netscape 3.01 on Slackware 2.2

Post by Qiang Ho » Sat, 04 Jan 1997 04:00:00


=09Yes. I did use "ls -l" to check directories --- that is the way=20
=09I usually  see file permissions. I didn't have this kind of problems
=09with other applications.
=09Thank you for the hint.
Qiang Hou


Quote:>=20
> A dump of "ls -l" of the directory can help to know whether there are som=
e
> silly mistakes. BTW, have you experienced similar problems with other
> programs?
>=20
> Regards,

 
 
 

HELP: Netscape 3.01 on Slackware 2.2

Post by Wen-Ying Huan » Sat, 04 Jan 1997 04:00:00


Hi,

Would you know if you have a.out format or ELF format? Netscape 3.x
Linux version needs ELF format to run. Look at the Linux ELF-HOWTO
to find out more.

--wenying


>         Yes. I did use "ls -l" to check directories --- that is the way
>         I usually  see file permissions. I didn't have this kind of problems
>         with other applications.
>         Thank you for the hint.
> Qiang Hou


> > A dump of "ls -l" of the directory can help to know whether there are some
> > silly mistakes. BTW, have you experienced similar problems with other
> > programs?

> > Regards,

 
 
 

HELP: Netscape 3.01 on Slackware 2.2

Post by Jez Pa » Mon, 06 Jan 1997 04:00:00


On Fri, 03 Jan 1997 13:12:23 -0500, Wen-Ying Huang


>Would you know if you have a.out format or ELF format? Netscape 3.x
>Linux version needs ELF format to run. Look at the Linux ELF-HOWTO
>to find out more.

I have the same trouble, and it appears to occur with only ELF
binaries. I have compiled both kernel versions 1.2.1 and 2.0.23 with
gcc 2.6.3, and specified ELF support (but not ELF kernel) in make
config. I have also checked permissions/ownership on the relevant
files and everything is owned and executable by me.

--
Jez Page, Manchester UK

 
 
 

HELP: Netscape 3.01 on Slackware 2.2

Post by ala.. » Mon, 06 Jan 1997 04:00:00



Quote:

>Hello,
>    Has any one there tried to download Netscape 3.01 Standard
>    for Linux? I need your help to have it working.

>    I tried download it
>    ( its name is netscape-v301-export.x86-unknown-linux-elf.tar.gz)
>    on my pc runing Slackware 2.2. After uncompressing it by "gunzip"
>    and extracting files by " tar -xvf " I could see several files and
>    subdirectories there including the excutable "netscape". The
>    file permissions were ok. But when I run " ./netscape "  at that
>    location it simply responsed " ./netscape not found "! no matter
>    I put the full path with it or run it as root it won't see it.

I'm having the same problem with Redhat 4.0 running ELF.
Any ideas on what may be causing this?
Brian
 
 
 

1. Upgrade from KDE 2.2 to 3.01, how to get full menu

I managed to install KDE3.01 and when I rebooted, it asked me if I wanted to
use the old config settings from KDE 2.2.

I said yes. Now, I open the KMenu, and have the old menu from KDE2.2. The
problem is that about half of the items don't work, and the new items for
KDE3.01 aren't on the menu.

I tried using the KMenu editor, and it shows all the correct items as being
on my menu, but they aren't there. I looked through all the tabs and
options, and didn't see anything promising. The KDE help file is less than
helpful. (I know, RTFM. If I could find the thing I would. The help files I
see are becoming disturbingly like the Windows help files: not helpful, just
eye candy.)

When I logged in as another user, the question was asked again, if I want to
use old KDE 2.2 settings, and I said no. So, for that user, I have the full
menu, with correct links for items.

I'd like to either:
a) remove settings, so I get the question asked again, Do you want to use
old settings, and I will say 'no' OR
b) Find how to actually edit the menu that I see, instead of the menu I am
supposed to see. (does this make sense?)

Oh, I am using SuSe 7.3 on PC.

2. 3Com HomeConnect PCI Modem HOWTO?

3. KDE 3.01 for DEBIAN 2.2 powerpc??

4. Looking for inexpensive STM-1 PCI card that works well

5. Netscape 3.00 and Netscape 3.01 crashes with Bus Error.

6. IDE RAID cards

7. Linux vet needs help with Slackware 3.01 setup on 386 system

8. gateway for sendmail

9. Help me, netscape 3.01 on aix 4.1.4

10. Help with Netscape 3.01

11. Netscape 3.01 dies with Java applets--Please help!

12. Netscape 3.01 working with Java - Help