Kppp error: SUID bit????

Kppp error: SUID bit????

Post by Jeff » Sun, 17 Jan 1999 04:00:00



I have redhat 5.2 up and running but I cant get my ppp connection to
work. I have installed the KDE window manager and it comes with Kppp. It
seems to be a nice ppp interface but when I try to run it I get this:
"pppd is not properly installed. The ppp binary must be installed with
the SUID bit set." I can't find anything about SUID in the
documentation, can anyone tell me what I need to do? Thanks in advance.