P&P

P&P

Post by Michael Vandervelde » Sat, 05 Sep 1998 04:00:00



Will my viewsonic 17gs plug and play monitor
work with redhat 5.1 installation and running?
Alos have sportster 33.6 fax modem; not sure if
that is compatible. Advise would be appreciated.

MAV

 
 
 

P&P

Post by Ignac » Wed, 09 Sep 1998 04:00:00


On Fri, 04 Sep 1998 19:02:50 GMT, Michael Vandervelden

 >Will my viewsonic 17gs plug and play monitor
 >work with redhat 5.1 installation and running?
 >Alos have sportster 33.6 fax modem; not sure if
 >that is compatible. Advise would be appreciated.
 >
 >MAV

Linux doesn't care about your monitor, just your video card. And is
that a modem or a WINmodem? WinModems don't work under Linux.



 
 
 

P&P

Post by Eilrahc of Ome » Thu, 10 Sep 1998 04:00:00



> Will my viewsonic 17gs plug and play monitor
> work with redhat 5.1 installation and running?
> Alos have sportster 33.6 fax modem; not sure if
> that is compatible. Advise would be appreciated.

> MAV

Both of those should work. In theory, nearly any monitor will work with Linux
(it's the video card you have to worry about), and if your modem is external, it
should also be peachy. If you have an internal Plug-n-Pray, then you have to
figure out for yourself how to disable PnP so it acts like a normal ISA modem.

--
"And what is the Scientific Community doing about these problems, young people?
THEY'RE CLONING SHEEP. Great! Just what we need! Sheep that look MORE ALIKE than
they already do! Thanks a lot, Scientific Community!" --Dave Barry

My fanky web page:
http://www.eccentrica.com/user/eilrahc

 
 
 

1. Logitech busmouse P&P problems

I run Linux 1.2.13 in a new 5x86-75-S 133MHz PC and have problems with
the new Logitech busmouse.
It has no IRQ jumpers, so it will "install" using Plug & Play under
Win95.
I cannot decide how to set up my Linux to find it.
I have run the card in a PC with Win3.11 and found the busmouse card
uses IRQ 11 and I/O adress 03E8.
OK, I found that the file /usr/src/linux/include/linux/busmouse.h
was to be edited. The line
#define MOUSE_IRQ   5
was changed to
#define MOUSE_IRQ   11
Then I did "make dep" and "make clean" in /usr/src/linux, OK?
Then I did "make Zimage" to get a new kernel.
After booting the new kernel, the busmouse still does not work.
I try to run the program
"selection", with arguments  "-t bm" for busmouse
and "-m /dev/logibm".
/dev/logibm exists with major 10 and minor 0 .
Still selection complains with
ms_init: /dev/logibm: Invalid argument
Another factor is that the PC BIOS (Award)  has built-in Plug&Play,
which finds the busmouse card. Maybe it sets another IRQ value?
Thanks for any help or suggestion.

2. apache and url rewriting

3. Yggrdrasil P&P boot problem

4. Testing files in another dir without using cd

5. Installing Ygg. P&P on Compaq Presario

6. CD documentation

7. Can not run Yggdrasil P&P Fall 94' without CD-ROM...Please help..

8. 2.4.18-pre7 Ali chipset performance

9. YGGDRASIL P&P Problems

10. PPP with Best Data 33.6 P&P

11. P&P Modems

12. Yggdrasil P&P, SCSI hangs, AHA1542

13. Logitech busmouse P&P problems