Weird ghostscript/gv/X problem

Weird ghostscript/gv/X problem

Post by Pat Hub » Wed, 24 Mar 1999 04:00:00



I have a problem when running gv on one computer and displaying
it on another. Both computers run RH5.2 . Let's say I'm logged
into "local" and ssh to "remote"


brings up the gv menu, but then a window marked "Ghostscript
Messages" pops up and contains the message:

"Error: Postscript interpreter failed in main window"

I have now problem displaying other X apps and , oddly, no
problem when "local" is a RedHat 4.2 system! The versions of
XF86 on each are identical (3.3.3.1-1). When run at the console
of "remote" everything is fine. Here is more relevant info:


ghostscript-fonts-other-5.10-6
ghostscript-fonts-std-5.10-7
ghostscript-5.10-7

gv is version 3.5.8-5. Ideas?   -pat

PS: "local" has an earlier version of ghostscript fonts, but the
4.2 computer does too.

 
 
 

Weird ghostscript/gv/X problem

Post by Pat Hub » Thu, 25 Mar 1999 04:00:00




>I have a problem when running gv on one computer and displaying
>it on another. Both computers run RH5.2 . Let's say I'm logged
>into "local" and ssh to "remote"


>brings up the gv menu, but then a window marked "Ghostscript
>Messages" pops up and contains the message:

>"Error: Postscript interpreter failed in main window"

>I have now problem displaying other X apps and , oddly, no
>problem when "local" is a RedHat 4.2 system! The versions of
>XF86 on each are identical (3.3.3.1-1). When run at the console
>of "remote" everything is fine. Here is more relevant info:


>ghostscript-fonts-other-5.10-6
>ghostscript-fonts-std-5.10-7
>ghostscript-5.10-7

>gv is version 3.5.8-5. Ideas?       -pat

>PS: "local" has an earlier version of ghostscript fonts, but the
>4.2 computer does too.

OK, I'm following up my own post. Seems ghostscript-5.10-7 has an X bug
that won't let it display on 16 bit screens. Had to jimmy XF86Config and
restart X.  -pat

 
 
 

1. FreeBSD-4.2, ghostscript-6.01 and gv-3.5.8

Hello,

System is

FreeBSD-4.2
Ghostscript-6.01
gv-3.5.8

The following error is prodcued by gv but does display
the info corectly. When gs or ghostview is used the error
does not appear. Any ideas?

- ishwar
----------
% gv a01.ps
Warning: Cannot allocate colormap entry for "AntiqueWhite4"
Warning: Cannot allocate colormap entry for "gray65"
Warning: Cannot allocate colormap entry for "gray78"
Warning: Cannot allocate colormap entry for "gray85"
Warning: Cannot allocate colormap entry for "#D3B5B5"
Warning: Cannot allocate colormap entry for "gray58"

%

2. Redirect Log Solaris

3. gv-3.5.8 broken by ghostscript 5.10

4. Sound Card problem under LINUX

5. Weird behavior printing with Ghostscript on HP IIP

6. Compiling Packages for an embedded Linux with cross compiler ?

7. Weird Ping, weird FTP, weird Telnet... HELP!!!

8. Network Setup Advice

9. Weird, weird, weird issue ....

10. gv, gs-stdout and lpr ...Problem

11. problems with gv on rh5.2

12. gv 3.5.8 antialiasing problem

13. Problem with RH 9.0: Xdvi/gv refuse to run