problem with cursor

problem with cursor

Post by nare » Wed, 06 Jun 2001 01:07:20



Hi,
       I have got a problem with my X-windows. When I start an X-session
instead of displaying normal arrow shaped cursor, a square shaped
(approximately 3cmx3cm size) cursor appears. Can any one help me?

I have a redhat6.2 version on a AMDK6-2 system, with S3 trio 3D-2X graphics
card.

thanks in advance,
Naren

 
 
 

1. Problem w/ cursor and Stealth 64

I recently upgraded my Linux system which included the video card.  I am now
using a Diamond Stealth 64 Video w/ 4megs of vram.  The clock and ramdac are
the IBM 526, or more specifically, IBM RGB526CF22.

My problem is that in resolutions above 640x480 (I typically run at 1024x768)
the cursor's visual position does not coincide with what it is apparently
returning as its true position.  The gives rise to the problem where mouse
pointer appears several (upwards of a 100) pixels below where it registers
as being.  The displacement between cursor function to cursor visual location
varies in a regualr fashion as you move down the screen.

Hope this explains ths problem well enough.  Below is my Display setting:
Section "Device"
    Identifier  "Stealth 64 Video Card"
    VendorName  "Unknown"
    BoardName   "Unknown"
    Chipset     "mmio_928"
    ClockChip   "ibm_rgb5xx"
    DACspeed     220
    VideoRam     4096
EndSection

Thanks for your help in advance.
Lates-
Andrew

2. firewall howto

3. HELP: Problem with cursor position...

4. XEmacs not starting

5. X11: problem fonding cursor font

6. advfs adding a new volume

7. Mozilla 1.6 + Netscape 7.0 compose email problem (funky cursor keys)

8. signal handler & sigaction()

9. Problem with cursor

10. cursor font: seen in cursor.pcf

11. Block cursor -> underscore cursor in Xterm?

12. XF86 Server error: could not open default cursor font 'cursor' PLEASE HELP!

13. Losing cursor on a Laptop - disappearing cursor