RH5.1 install pb : scsi hd parity error

RH5.1 install pb : scsi hd parity error

Post by Stephane JAKO » Sat, 21 Nov 1998 04:00:00



Hello,

My problem is that I can't install Debian 2.0 or RedHat 5.1.

In my computer I have a 2940UW, bios 1.23
id 0 : a Quantum Fireball ST 4.3 harddrive
id 3 : a 12/20Plextor CDRom
id 5 : a Traxdata CDRW4260 cdwriter.

I presently use RedHat 5.0 without any problem.
When I try to install RH5.1, using the cd to boot, an error occurs, when
its scans the SCSI bus

    scsi 0 channel 0 id 0 lun 0
    parity error
    aborting command
    inquiry 00 00 00 ff 00

    infinite ( Host 0 abort (pid 1) timed out - trying harder
    loop    (SCSI Bus is being reset for host 0 chanel 0

On RH5.1 to those errors, I have to swith to console 3 or 4.

I had the same problem with I once tried to install debian 2.0, before
installing my cdwriter.
Does my hd need to be repaired or changed ?

Thanks


 
 
 

1. SCSI Parity errors at install

Hi. I'm trying to install both RH6.2 and Mandrake 7.1
on a Acer Altos Uno with Seagate ST 34520w disk.
The SCSI hard disk is BRAND NEW but the host sort of
old.. The disk happens to get perfectly recognized
under MS-DOS (haven't yet tried any ver of Windoze).

Some people have suggested it's a problem with the
cable but haven't replaced it since it's brand new
and I want to discard any other possible causes..

The problem is installation hangs and secundary
(message) linux console report lots of SCSI
parity errors.

The error message I get is almost the same in
both cases:

<6>(scs10) <Adaptec AIC-7880 Ultra SCSI Host adapter> found at PCI
0/16/0
<6<(scs10) Wide Channel, SCSI ID-7, 16/255 SCBs
<6<(scs10) Downloading sequencer code... 423 Instructions downloaded
<4>enable_irq() unbalanced from c00148e2
<4>scsi0 : Adaptec AHA274x/284x/294x (EISA/vlB/PCI/Fast SCSI)
5.1.28/3.2.4
<4><Adaptec AIC-7880 Ultra SCSI Host Adapter>
<4>scsi1 : 1 Host
<4>(scsi0 : 0 : 0 : 0) Parity error during Message-In phase
<4>scsi: aborting command due to timeout: pid 0, scsi0, channel 0, id
0, lun 0
Test Unit Ready 00 00 00 00 00
<4>scsi: aborting command due to timeout: pid 0, scsi0, channel 0, id
0, lun 0
Test Unit Ready 00 00 00 00 00
<4>SCSI host 0 abort (pid 0 timeout-reseting)
<4>SCSI bus is being reset for host 0 channel 0 (..several times..)
<4>probably unrecoverable SCSI bus or device hang
<4>(scsi0 : 0 : 0 : 0) Parity error during Message-In phase

I need some clues on what's wrong. Any idea? I'm not
yet sure about asking the hd vendor for a replacement
'coz it worked under DOS...

Thanks a lot in advance.

Sent via Deja.com http://www.deja.com/
Before you buy.

2. K Menu

3. How do I change color depth in RH Linux 5.2?

4. Installing RH5 on SCSI HD with AHA2920a card

5. install Rh6.2 qlogicisp Problem

6. RH5.1: parity error on installation

7. Redhat 5.2--interesting partition problem...

8. ANSWER Re: Problem installing: Adaptec + IDE HD + SCSI HD

9. pb HD scsi

10. Kernel install Pb on RH5.

11. Problem installing: Adaptec + IDE HD + SCSI HD

12. SCSI transport failed (bus message OUT phase parity error)