Apparent hard disk lockup during boot / executable not seen

Apparent hard disk lockup during boot / executable not seen

Post by Bob Zelnoc » Sun, 09 Jun 1996 04:00:00



I've had linux set up on my laptop for a week now, and suddenly without
reason, it hangs somewhere between mounting the root partition and the
swap partition.  I was able to mount and move around the root partition
using the Slackware installation boot floppy, however when I copied
"e2fsck" to my floppy and tried to run it on the unmounted root partition
bash told me the file wasn't there... even after removing all protection.
 Based on both of these problems, does anybody have any answers short of
reinstalling (AGAIN!) Thanks.

 
 
 

1. LSM volumes not seen during boot

Alpha 5.1A, HSG60 storage

While trying to add the disk group into LSM during boot we get the following
message:
lsm:new_disk: Cannot open disk dsk3: kernel error 6

When the system boots, it can access the disk just fine.

If the disks are moved into the ROOTDG group, the above error message
disappears.

Is this situation normal?

2. Proxy ARP

3. Probs w/4.5 install disk seen as audio disk during sysinstall.

4. bcl patch ?

5. Lockup after mounting ide hard disk at boot

6. Help !! Line Control Register on 8250

7. Not seeing all my hard disk space under RH7.3

8. DIP with Yggdrasil help

9. HELP: DOS boot disk does not recognize my hard disk!!!

10. 13 GB hard disk not seen in RH 6.1

11. PCI & EIDE hard disk not seen

12. Hard disk I/O error during booting

13. Fw: SSSlow boot from hard disk during LILO!?