Netscape: "libm.so.4" not found

Netscape: "libm.so.4" not found

Post by Arild Jens » Fri, 07 Jun 1996 04:00:00



I tried installing Netscape 2.02 on my system, but when I execute the binary
I get an error message. I have libm.so.5 in my /lib, but not libm.so.4.
Where can I get it? I've tried looking at SunSite, but I have no idea where
that file is.

Thanks in advance!

-Arild Jensen

 
 
 

1. apache compile error "collect2: Library libm not found"

Help, I try to make apache under AIX4.3

I got : gcc 2.95.2

#./configure
...
Creating Configuration.apaci in src
Creating Makefile in src
 + configured for IBM AIX 4.3 platform
 + setting C compiler to gcc
 + setting C pre-processor to gcc -E
 + checking for system header files
 + adding selected modules
 + checking sizeof various data types
 + doing sanity check on compiler and options
** A test compilation with your Makefile configuration
** failed.  The below error output from the compilation
** test will give you an idea what is failing. Note that
** Apache requires an ANSI C Compiler, such as gcc.

cd ..;
gcc  -DAIX=43 -DUSE_PTHREAD_SERIALIZED_ACCEPT -U__STR__ -DAIX_BIND_PROCES
SOR -DUSE_HSREGEX -DUSE_EXPAT -I./lib/expat-lite -DNO_DL_NEEDED
/apaci`   -lm
-lpthread  -o helpers/dummy helpers/dummy.c
collect2: Library libm not found
make: *** [dummy] Error 1
======== Error Output for sanity check ========
============= End of Error Report =============

I know that something is missing "collect2: Library libm not found"
but, I can't tell what package shall I need to have apache compile
properly.

Regards

2. ISDN, X.25

3. gnu g++ "collect2: Library libm not found"

4. offline dialup access to mail/news

5. GETSERVBYNAME()????????????????????"""""""""""""

6. Download source for RH Pro?

7. pls help--can't find "libm.so.4"

8. Finding one's IP address.

9. "find" and "locate" commands not working, linux RH5.2

10. CygWin - PATH finds "myscript.sh" but not "myscript"

11. """"""""My SoundBlast 16 pnp isn't up yet""""""""""""

12. "etho init delayed" " symbol for parameter io not found" Help .....

13. "find" and "locate" commands not working, linux RH5.2