Removing LILO from Master Boot Record

Removing LILO from Master Boot Record

Post by Paulo S » Fri, 28 Jun 1996 04:00:00



'm trying to remove Linux from my logical D: drive, but that LILO
thing keeps popping up when I boot; is there any way to remove that?

Thanks in advance,
Paulo

 
 
 

Removing LILO from Master Boot Record

Post by Brandon Harri » Fri, 28 Jun 1996 04:00:00



> 'm trying to remove Linux from my logical D: drive, but that LILO
> thing keeps popping up when I boot; is there any way to remove that?

> Thanks in advance,
> Paulo

        from dos:
                fdisk D: /mbr

---

        Systems Consultant :: Administration :: HTML Authoring
    url:http://www.gaijin.com/ url:http://www.gaijin.com/EvilPeople

 
 
 

Removing LILO from Master Boot Record

Post by Dev Nul » Fri, 28 Jun 1996 04:00:00



> 'm trying to remove Linux from my logical D: drive, but that LILO
> thing keeps popping up when I boot; is there any way to remove that?

> Thanks in advance,
> Paulo

*
*
*
Do a "man lilo" and note the -u option

_____ OR _____

Using a DOS or Win95 boot disk, "FDISK /MBR"

 
 
 

Removing LILO from Master Boot Record

Post by Bleac » Fri, 28 Jun 1996 04:00:00


Boot up in DOS and type FDISK /MBR at the command prompt.  Viola! LILO
is gone.
 
 
 

1. reinstall or remove lilo from master boot record?

I have got three partitions on my hard disk, /dev/hda1 (dos), /dev/hda2 (swap) a
nd /dev/hda3 (Linux). Few days ago system crashed. After that I could not boot L
inux. I reinstalled linux (1.1.59 kernel) from scratch.      

I installed full slackware release but It dosen't gives me an option to reconfig
ure lilo. Previously system used to come up with the dual boot prompt. Now it co
mes up with

  LI

and then it hangs. If I put the boot disk in A drive then it boots. Once booted
I can mount the hard disk and check my /mnt/etc/lilo.conf file (it is there). I
tried to reconfigure with /mnt/sbin/liloconfig but it says cannot access device
0x????.

I reinstalled the system again (making sure lilo is installed). refomated /dev/h
da2 and /dev/hda3. But the setup menu never asks to set lilo and liloconfig dose
n't execute completely.

Any help will be appritiated. Thanks in advance.

Regards
Tariq Malik

2. Seeking NFS server

3. Removing LILO from the master boot record

4. bug in disk A and N or not

5. Removing a Master boot record from the wrong partitoin ?!

6. Hercules Game Theater XP Sound Card.

7. LILO in my Master Boot Record? HELP

8. "/u/mydir/myfile" or "//u//mydir//myfile" ?

9. LILO in Master Boot Record Problem (new?)

10. master boot record -- LILO ATTACK

11. delCMOS.B, master boot record, lilo

12. Help! LILO overwrote my master boot record

13. Installed Lilo to Master Boot Record, now can't install WinNT