Monitor went blank after screen saver setup on RH 6.0

Monitor went blank after screen saver setup on RH 6.0

Post by Harry Mitchel » Sun, 31 Dec 1899 09:00:00



Hello,

I recently setup a screen saver using KDE and walked away for about 15
minutes.  When I returned my monitor was blank.  Linux is pretty new to
me and I'm not sure what to do at this point.  I don't want to turn the
machine off without a proper shutdown.  The machine is running the
Mandrake Red Hat 6.0 distribution.

Thanks for any help.

Harry Mitchell

 
 
 

Monitor went blank after screen saver setup on RH 6.0

Post by Richard L. Gabri » Sun, 31 Dec 1899 09:00:00



>Hello,
>I recently setup a screen saver using KDE and walked away for about 15
>minutes.  When I returned my monitor was blank.  Linux is pretty new to
>me and I'm not sure what to do at this point.  I don't want to turn the
>machine off without a proper shutdown.  The machine is running the
>Mandrake Red Hat 6.0 distribution.
>Thanks for any help.
>Harry Mitchell


You did try just hitting any key on your keyboard did you not?  Or
don't you have an "any key" :-).

Richard
Remove all "**" for E-mail reply

 
 
 

Monitor went blank after screen saver setup on RH 6.0

Post by Harry Mitchel » Sun, 31 Dec 1899 09:00:00


Yes I tried that  but nothing happened.


> >Hello,

> >I recently setup a screen saver using KDE and walked away for about 15
> >minutes.  When I returned my monitor was blank.  Linux is pretty new to
> >me and I'm not sure what to do at this point.  I don't want to turn the
> >machine off without a proper shutdown.  The machine is running the
> >Mandrake Red Hat 6.0 distribution.

> >Thanks for any help.

> >Harry Mitchell

> You did try just hitting any key on your keyboard did you not?  Or
> don't you have an "any key" :-).

> Richard
> Remove all "**" for E-mail reply

 
 
 

Monitor went blank after screen saver setup on RH 6.0

Post by Peter T. Breu » Sun, 31 Dec 1899 09:00:00


: Yes I tried that  but nothing happened.


: > You did try just hitting any key on your keyboard did you not?  Or
: > don't you have an "any key" :-).
: >
: > Richard
: > Remove all "**" for E-mail reply

Sigh .. I guess his "any" key isn't configured right then. He must
have one of those keyboards without any real key :-). He'll just
have to read the Keyboard-HOWTO and use xmodmap to map some other
key to any key.

--
Peter

 
 
 

Monitor went blank after screen saver setup on RH 6.0

Post by Villy Kru » Sun, 31 Dec 1899 09:00:00




>Yes I tried that  but nothing happened.


>> You did try just hitting any key on your keyboard did you not?  Or
>> don't you have an "any key" :-).

>> Richard
>> Remove all "**" for E-mail reply

I've seen the same thing happening.  The screen is blank and the video
has been powered on.  The system has been idle through the night and
that was the state this morning.

No matter which key you hit on the keyboard could make the power return
to the monitor.  What I could do is telnet in from another system and
run startx, and immediately you hear the sound of the monitor being
powered on, and the image appears.  Then I can shut down the x-windows
again and everything is fine, for the time being.

This never happened for me with RH5.2 on the same computer; only after
upgrading to RH6.0.

--
Villy

 
 
 

1. screen saver complains about colors (RH 6.0 clean installation)

Hello all,

I just installed Redhat 6.0 and it all looks very good. There is only one
little thing that bathers me...
when i run X, and get the screensaver i have to type my password to get in.
(You know a big skeleton pops up, really fancy ;-) but then i get all kinds
of errors about the colorcodes.

Anybody knows what this is and how to fix it?

Thanks,

Lucas

2. apache 1.3.20-1 chops last tag

3. Running screen savers, but monitor doesn't go to sleep after XX min.

4. Good article

5. RH 6.0 blanks screen when setting up "X"

6. Anyone using "Common Music" (cm)?

7. RH 6.0 constant screen blanking problem...

8. Adding ide-scsi for CD Burner

9. Monitor screen goes blank after 5-10 minutes...

10. Emergency! Imagic monitor went blank after x setup

11. Disable screen-saver and low-power standby (monitor black screen)

12. energy saver not working, screen is only blanking

13. Should I use Energy Saver mode or Screen blank?