Q:slackware setup not recognize my second dos partion on setup,help!

Q:slackware setup not recognize my second dos partion on setup,help!

Post by Theo Van Dinte » Tue, 31 Dec 1996 04:00:00




> since 3 days!Nothing work!He does not recognise my second partion on
> my HD.My HD is piix,ide of 2.5G.I have a partition dos primary of 1G
> and another one(extended) of 1.5G.When I run setup is not display
> this second in the TARGET menu.I begin to deseperate!ho,yes,my first
> partition run under WIN95[:(]I wish i does tired you with a full
> newbies question!  Tanks for answer

don't know if this is the answer, but ...  From what I remember, you
can't boot to a partition over cylinder 1024 ...  Make sure that the
extended partition is under that ...

l8a.

--
-----------------------------------------------------------------------------
Theo Van Dinter                          www: http://www.kluge.net/~felicity/
Vice-President WPI Lens and Lights             Active Member in SocComm Films
Member of WPI ACM                              AME for the Masque C-Term Show

           A project not worth doing at all is not worth doing well.
-----------------------------------------------------------------------------

 
 
 

1. Help: Slackware 96 setup not recognizing native partition

I am trying to install the Slackware 96 version of Linux and have defined a
swap space that gets an error and when I try to run setup I get the following
messages

Warning: ignoring extra data in partition table 5
Warning: invalid flag 0000 of partition table will be correct by write

Error: No Linux Native Partition

The install is on the second 1.5 Gig partition of a Western Digital drive
which is the slave IDE drive.  I do not want to install it on the master IDE
drive.

Any ideas?

Mike Bates


2. XF86 3.1 and Trident 9400CXI

3. SuSE setup not recognizing second harddrive

4. Paging Space Low warning

5. Slackware setup prog not recognizing CDROM w PCI BUS

6. recoqnizing a cable disconnect on linux

7. NCR5380 SCSI CD Recognized by OS but Not by Setup HELP!!!

8. Solaris 10: Cannot lu system

9. Re-partioning & Re-partioning & Re-partioning & Re-partioning

10. [Install][Slackware]Cannot get setup to recognise my non-standard Mitsumi CDRom port/irq[Will summarise]

11. How to setup two terminals, two keyboards, two mouses?

12. Partioning for DOS/Win + Linux over two drives?

13. Qs about Linux setup on Compaq 486 notebook