SLIP connection config problem

SLIP connection config problem

Post by Graham Knop » Thu, 09 Apr 1998 04:00:00



Howdy all.

I have a problem with the configuration of a SLIP
connection between a Windblows client machine and
a Linux machine (Debian 2.0).  The Linux machine
does not recognize backspaces, amonng other special
characters, and when I list files solid rectangle
characters and square brackets are placed before and
after the file names.  This is a pain.  Oh, "other special
characters" includes carriage returns.  

I've tried a variety of modem config, including what should
work for Linux (8 bit, no parity, 1 bit stop). I have also
tried a variety of terminal emulations.  

I hope this is clear. Please help.  I have spent a lot of
time on this.  

Thank you.

Graham Knopp

 
 
 

1. SLIP<->SLIP Config problem

Hello everybody,
     I need your help to make configulation for my 2 linux box.

PC Workstation<-\               Lease Line                      /->PC Workstation
PC Workstation<-------->Linux Box<------------>Linux Box<------------>PC
Workstation
PC Workstation<-/                                               \->PC Workstation

        Above finger is my system configulation.I need to connected 2 LINUX box
over
the lease line by using SLIP port (I don't need to use router machine in
my config)
Is it posible to do that.If yes,How can I do?

Thanks in advance
-=Kasem=-

2. Stop procmail enforcing rights

3. Q:sendmail config with SLIP connection

4. Monster fonts in X-Windows

5. SLIP Connection to University SLIP Server: Need Help

6. Looking for a Text Editor but not emacs

7. PPP/SLIP connection from NT to SCO Unix through direct cable connection

8. How can I hide files by pattern in Apache.

9. PPP connection works well ,while SLIP connection doesn't work,why and how?

10. auto re-connection of a slip line if connection broken?

11. Problem,dip, for SLIP, config requested.

12. SLIP config problems

13. slip config. problem